Is there a way to DISABLE the Transcoder?

vbimport

#1

Since I am not a big fan of compression, I would rather split larger DVD’s into 2 seperate discs and keep a true 1:1 copy of the master DVD. I have noticed that even though the quality bar reads 100%… that the Bitrate still shows that compression is still going on (an overlap between Original and transcoded).

My question is… Is there a way to disable the transcoder so that I truly know that NO compression is taking place? Similar to DVD X Copy (Gold) or DVD Fab.

I absolutely love CloneDVD 2 and if it is not currently available, I would love to have have the ability to turn on and off the transcoder at my own discretion.

Thanks,


#2

No, and it shouldn’t be necessary in the first place, unless you keep menus on both parts. If the menu is big, it might be impossible to disable the transcoder.
But… sometimes (rarely) the transcoder kicks in, even if you split without menus. If you are wise enough to split in the middle of the movie, this should never happen. If it does, it is a bug.


#3

Why not use WinRAR and just create a 4.7GB split archive?


#4

same here, it seems to only work sometimes. keep dropping it to ever lower amounts of data and still it transcodes for no reason. i wish the % bar at 100% always meant it would do no recompression, right now the feedback it gives u is just too vague.


#5

Just a suggestion here >
while splitting a DVD into 2, try setting the target size to e.g. 4800 MB and see if it works.


#6

eh custom size does seem to work. sometimesu gotta up it to absurd levels to trip off the thing though


#7

I am aware of this problem, and I try to convince Armin to fix it… :slight_smile: