Is there a tool to test my DVDRW

My DVDRW is only 2 months old, but i seem to be having a lot of trouble with it.I’ve tried many thing to try and to see what the problem is, but seem to be hitting a brick wall, below is the error message i’m getting, hope you can help.

1/O Error!
Device1:1:0) Lite-on DVDRW SHM-165P65 MSOM9(D (ATA

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 28 00 00 00 02 09 00 00 01 00
Interpretation Read (10)-Sector: 521

Sense Area: 70 00 04 00 00 00 00 0A 00 00 00 00 08 03 00 00 00 00
Interpretation: Logical Unit Communication CRC Error (ULTRA-DMA/32)

Than it’s got retry, ignore, abort.
I’v tried many films still the same error.
I even get this error message when i put a film through ripir4me, ripit4me opens up dvd decrypter.
I’ve tried dvd fab, still the same.

Maybe you need to use a more updated tool. Try RipIt4Me being sure to have latest version.

Moreover, check if discs are dirty or scratched: this is a frequent cause of this error.

Are you trying to rip a pressed or a burned disc?

To test a drive, there is a very good (and free) software named CD-DVD Speed. You can download it here, but if your problem is in ripping a pressed disc, I think that you don’t need it.

Yes i’ve tried ripit4me, it just open up dvd decrypter.

I’ve put in new films (original copies) and made sure they were dust and scratch free but get the same error message.

hmm

Have you checked if firmware is latest version available? Updating firmware could solve

I did look at that but it did say that it would not be responsible for any damage that it may cause.
So i was a bit weary, but if that would help than i’ll go for it.

What do you mean exactly? Updating firmware is not dangerous. Only you need to avoid some simple things, like:

  • Don’t update firmware with a disc in the drive.
  • Don’t shut down the computer during the update.

Sorry, i’ve just downloaded the firmware and after downloading and runnig the firmware a message came up saying:

Unable to flash firmware contact you’re vendor, do’es this mean i’ve got a problem with my RW?

Are you sure that the firmware is the correct one?

Drive could be damaged, or maybe it’s only a defective cable.

Try to use a new IDE cable to see if it solve.

Sense Area: 70 00 04 00 00 00 00 0A 00 00 00 00 08 03 00 00 00 00
Interpretation: Logical Unit Communication CRC Error (ULTRA-DMA/32)

The error in bold usually indicates a bad/faulty IDE strap and/or connection. If you have another IDE strap give it a try and check your connections.:slight_smile:
Edit: geno888 is just too fast.:stuck_out_tongue:

Thank you both, i’ll have a look at the strap, i’ll put another one in.

Just one thing if there was a problem with the strap than would the DVDRW not work at all?

The reason i’m asking is because i can burn converted avi files onto a disc, i only get the problem when i try to decrypt a dvd.

If you are burning with a damaged cable, it’s possible that discs you burned are unreadable too.

Check these discs again when you get the new cable. Even if it’s not an absolute must, get a 80 wire IDE cable.

Yes the drive may still work but it would be intermittent. The firmware update failure and the Ultra-DMA/32 errors are very good indicators that the IDE strap is causing communication errors between the software and the drive.:slight_smile:

Thank you for you’re help it is much appreciated, it’s good to know there is forums like this to help out novices like me.
If it wasn’t for you guys i would have gone out and bought a new DVDRW.

Moved to the LiteOn DVD Burner forum. :wink: