Is there a reason why tracks are blank?

vbimport

#1

I trid to do a search on this but there seems to be little on the topic.

I’ll have to admit to not knowing much about wma files; However, if there is some legal reason why you can’t burn these to CD, why doesn’t Roxio Easy CD Creator 5 basic tell you? :confused:

Anyway, here’s the background. I have some wma files which MediaPlayer 9 produced from an audio CD by allowing me to copy right onto my hard drive without complaint or warning of any sort. These files will play and produce sound in MP9 perfectly fine. However, when I go to copy them to an audio CD, all of the tracks appear in the same length, but there is no audio in any of the tracks. They are completely blank.

Has someone seen this and can they explain to me why this is happening, and if it is some sort of copy control, why in the heck doesn’t something simply state that so I can stop wasting my time. :frowning: I’ve coastered 4 CDRs so far.


#2

If the music is from a copy protected cd, you won’t be able to copy it without a good quality cdrw drive, or without using software to assist you. Roxio and Nero will not copy copy protected cd’s or dvd’s. If you got these files over the internet, there is not reason that you should not be able to burn them to a cd


#3

I originally had a CD published in 2003 which I made a single backup copy of (really, no kidding). That copy worked just fine in a normal CD player. I subsequently lost that original CD (well not me, but one of my less-than-mindful offspring). OK, so I tried to make a copy of the copy using Roxio CD creator 5 basic. The CD was created without complaint but with absolutely blank audio tracks. :confused: (2 CDs coastered this way).

OK, so since I was using Mediaplayer 9, it allowed me to copy the files from the backup copy (Rip is it?) to my local hard drive in wma format. Again, no warning and 0 complaints and it produced a perfectly playable set of files in MP9.

So I assume the local files from the backup CD are fine and legal.

From there, a Roxio Easy CD Creator 5 project allows me to then write those wma files directly to a audio CD project and all of this is again with no complaints or warnings whatsoever. At the end, it does complain that it can’t get the track labels from the internet, but the project finishes OK.

I have the feeling that what is happening is an indirect punishment “it makes the file, but purposely blank” situation from the wma format that Roxio is reading. If thats the case, I’m a bit perturbed why it just doesn’t simply state that and stop. :confused:

Thanks all.


#4

Yo-

Try EAC - it’s free and it’s good-

get it at www.exactaudiocopy.de/

Mike


#5

Hey bigmike, that’s a hell of an avatar, mate, and a hilarious one.
John