Is there a patch or update that allows RecordNow DX4.6 to recognise 832s?

vbimport

#1

Is there a patch or update that allows RecordNow DX4.6 to recognise 832s??

I was able to use RecordNow4.6 to burn with my 451s@832s. I have the latest PX-Engine57 installed, but RecordNow couldn’t give me the exact speed choice other than “min, med, max”. So i decided to reinstall RecordNow, but then it did’t recognise 832s anymore :a

Since i wanted to use RecordNow to test the new fw VS0A other than Nero or Alcohol, i flashed back to 851s with GSC2, reinstall RecodNow, px-engine. Then flash the drive to 832s again, but to no avail :confused: actually i tried that a few times :sad:

please help,
thx


#2

yep, it does same for me aswell - doesnt list the available write speeds :frowning:


#3

I’m using record max 4.50…No problem recognizing my liteon sowh 832s… and it works without a problem…
Only thing is my drive seems to be broken coasters all the time…


#4

@QQuxa, don’t uninstall it, otherwise u won’t get it back …

@Tony_ca1, don’t worry man, my drive is probably worst …

what’s the major difference between 4.6 & 4.5?


#5

There is no mayor difference between 4.6 and 4.5…
Atleast not that i know of…


#6

Tony_ca1, you mean you get all the speed selections like 40x, 8x, 4x in RecordNow, and not just max, med, min?


#7

Put this in your Windows\System2 directory replacing the older PXDRV.DLL.
Although this has worked for me and many others, I would recommend to backup your old PXDRV.DLL just in case. :wink:
Rebooting is not necessary, just restart RN.

Let’s hear if it works for you ! :cool:

Pat357


#8

THIS forum link might be helpful as well… :wink: Thank´s to DMagic1
(Incl. the latest PXDRV.DLL)

Enjoy one of the best burning software.


#9

I updated pxdrv.dll but Record Now DX 4.6 still will not see my Liteon 832S. It does see my Pioneer A05.

Doesn’t really matter as I prefer Nero.


#10

that worked just fine! thanks =)