Is my Sony U18A dead?

vbimport

#1

hallo!

at first i want to say sorry for my bad english but i decided to post here, because i have a big problem.

i own a Sony DW-U18A DVD-RW and tried to flash it to an DW-700A. normaly this should work without problems. the flashing-process still worked fine and after rebooting the drive was identified as an DW-700A (in hardware-manager and also in nero).

but the problem is, that there is no possibility anymore to open the tray. when i press the “open-button” only the green light flashs but nothing else happens.

so i thought: “no problem. i will download the “original” firmware (DW-U18A), flash this back and all problems will be resolved.” but this was not korrekt. this didn’t solve my problem.

is my U18a dead now or is there any possibility to save it?

i used the firmwares from http://codeguys.rpc1.org/ and also patched the firmwares from there with OmniPatcher for “cross-flashing”. but nothing helped.

please help me.


#2

At any time did you attempt to use a program called RPCDE on the drive?


#3

try to open it manually.


#4

Was the original UYS_ (gear drive, reflash to SonY retail or Liteon should work)
or UFS_ (belt drive)

If you picked the wrong “original” - assuming you forgot to save what was on it, then it would still be screwed up If it was belt drive, then you’ll need the UFS1 firmware from http://dhc014.rpc1.org/indexOEM.htm#S - and you may need to Omnipatch it (dead drive blink) to enable it to flash.

I’m guessing that you could also crossflash a belt drive U18 to a belt drive D18 (VFS2).

With the power off, insert a straightened paperclip into the hole above the volume control - pushing against slight resistance should unlatch and slightly eject the tray - gently draw it to fully extended by hand.

Not sure if you can see the gear or belt there?
All my current drives are GEAR, and I had a different drive where the first stage of the drive train was like a cassette motor belt.


#5

hi,
if you want to return to the original firmware try to use the mtkflash version 1.80.
Reboot you machine in DOS and run the following command: A:\MTKFLASH n W /M /B UYS1.bin (where n = 1 prim. mast., 2 prim slave, 3 seq master , 4 seq slave).
I hope this information helps you.
Regards.
DPV


#6

hi,
sorry for my poor english
I had a similiar problem with my DW-U18a.
I closed it manualy very fast and strong.
It was imposibble to open it by pressing the button.
I opened it so like Matth wrote (there´s no volume control but there´s an hole)
Later is all O.K (I hope)
My firmware in DW-U18A is now SOHW 832s
best regards


#7

Hi,
I have a similar problem with my SONY DVD-RW DW-U18A UYS1. Following a normal copy to a CD, my drive started blinking the amber led and does not seem to stop. Even after rebooting, the led starts blinking and goes on. Windows XP seems to see the drive correctly, but the data on the cds I place in the drive is not read. Can someone help please. I do not remember doing anything strange like changing firmware or similar stuff.

Stanley


#8

Go here for UYS4 http://dhc014.rpc1.org/indexOEM.htm#S

UYS4.txt (8.36 KB)