Is my nec 1300a dead?

vbimport

#1

well as I posted earlier today my nec 1300a was giving cyclic redundancy errors on any type of dvd(and I’ve used a lot) when burning with nero 6.0.0.23 and did a verify data. also the movies i made could not then copied to hard disk not with decrypter, nor with shrink nor copy paste to a specific folder(due to cyclic redundancy check). Also the movies recorded stopped at the point of the errors when played on power dvd or even my DVD player.
The nec was installed on primary IDE master alone and nothing on secondary. So this afternoon I tried the tips from www.necd.de. unistalled nero with clean tool and reinstalled it. (no other burning software is installed or ever was). So I tried to burn a movie saved on disk, on a Philips DVD+RW and was a success! ripped it again with decrypter success!
next step to burn a mam-e x4 DVD-R, same movie from hard disk.
BUT the nero stoped at 3% giving me an error.
retried with another mam-e,but could not read it at all. tried several blanks couldn’t read. I closed nero, and inserted previeously recorded Philips couldn’t read at all.
inserted several original nothin’(took time and some slight noises from spining .
reboot uninstalled nero.
inserted several original nothin’.
inserted several CDs OK.
What now???

PLEASE HELP


#2

I’ve had very very similar problems with my 1300a. After some testing I found out that other software (Pinnacle InstantCopy 8) interfered with the proper working of my device.

Once I uninstalled this program, everything worked fine once again.

If you want to test your system for software errors, without reinstalling it, you could make use of a Linux Live CD. At http://www.knoppix.net you can download such a disc for free. You can simply download it and boot from it. It’ll give you a graphical Linux environment that’s quite easy to use, even for total newbies. Start K3B (burning program) and test the NEC from there. If that works all right, we know we have a software problem…

ps I moved this to our NEC forum :slight_smile:


#3

today itried to test the nec on command prompt but still nothing.
still it reads only CDs and not DVDs. probably i 'll sent it back.
i believe that nec DVD writers are crap! after reading so many problems in the forum


#4

Check what brand of DVD you are feeding that little guy… I have seen some brands that will not show up or will just lay down and die when you try to burn them… What happens when you stick a manufactured DVD in it?


#5

I also have cyclic redundancy errors with my Nec 1300a after burning on some TDK TTG02 DVD-R and trying to read them back on the Nec 1300a. DVD+R have no problems being burned and read by the Nec 1300a. But it could play fine on my dvdplayer and read back no problems on my Aopen DUW1616. Also what firmware do you have? I’m using Herrie’s 1.0c firmware.