Is my LTR-52327S malfunctioning?

vbimport

#1

Hi! all :slight_smile:

I recently went to burn something onto a 1x-4x Memorex CDRewriter disc and after I erased the disc with Nero and proceeded to burn, I noticed a skipping sound eminating from the drive. Kind of like a “fluttering” sound. I ejected the disc and tried a 10X 700mb Traxdata CDRewriter disc and an old 4X 650mb Bush CDRW I had and both worked fine.

I went to try and erase the Memorex disc again but now whenever the Memorex disc’s are inserted into the drive, the weird skipping noise is all that happens along with a failure to erase message.

I’ve tried several of the Memorex CDRW discs which I have and the same skipping thing occurs. I know these discs use to work and some are still brand new. In any event even though the LTR-52327S appears to burn the rest of my CDR’s (Taiyo Yuden, Memorex-Prodiscs and Maxell-Riteks) without any prblems I have now noticed that the kprobe scans are only stating “Unknown Manufacturer” in the Disc Manufacturer section of the Kprobe saved picture scan.

Its odd because before I burn the discs, kprobe and Smartburn 3 utilities both display the correct disc manufacturer info. but once the disc is finshed burning & rechecked…“unknown manufacturer” is displayed. Good thing i saved some old kprobe scan pictures as examples to compare. See for yourself…


I haven’t updated the firmware(QS04) on this drive as it always functioned perfectly up till now. I have only had the drive for ~7 months and I haven’t used it nearly as much as my previous LTR-40125W drive. Do you guys think I need to take it back to PC world where I purchased it for an exchange or is this drive fixable??

BTW how long is the warranty for Lite-On’s and how long can it take going through PCWorld for an exchange??

How should I proceed?

Thanks for any help. :slight_smile:


#2

Time to update to QS0E!


#3

I’ll give it a try and post back.


#4

OK! I just updated firmware to QS0E but I am getting the same thing w.r.t the scans also now when i insert the Memorex CDRW’s, the drive just spins up to a fast speed and continues spinning. It doesn’t recognise the memorex CDRW discs at all.


#5

Well I just found my receipt. Jeez it turns out its only a little over 5 months old.

I still have nothin but love for Lite-On though.:iagree:

Anyone ever had to deal with returns @ PCWorld??


#6

I don’t see why you’d return the drive over what seems to be a media problem. Throw out the old 4x CD-RW discs and get something else.


#7

Originally posted by dhc014
I don’t see why you’d return the drive over what seems to be a media problem. Throw out the old 4x CD-RW discs and get something else.

I don’t care about the CDRW media problem so much. The thing I am worried about is the way that Smartburn & Kprobe both don’t recognise the CD manufacturer of any of my CDR’s after the discs have been burned anymore. Combined with the fact that they use to burn to the Memorex CDRW’s. I am afraid that the drive may be exhibiting a downhill slide pattern.

Wouldn’t you agree?


#8

OK! Problem solved:bigsmile:

Today I tried the drive in another computer and both Kprobe & Smartburn returned the disc manufacturer info. correctly.

I went and uninstalled all my burning software and repaired my ASPI layer and bingo!..Kprobe and Smartburn were functioning correctly once again. :smiley:

Still doesn’t seem to like the Memorex 4X CDRW’s I have but hell they take too damn long to burn anyway. I’ll take your advice dhc014 and just go out and get some nice new CDRW media. Recomendations anyone??

I think the culprit software which caused the problem may have been Alcohol. Maybe something in its virtual drive settings interfered with my Via drivers or something.

Anyway here are some confirmation pics. for ya! Notice I went back to QS04…I think I get better burns with it & my present media compared to QS0E. Though now I will try out some of the other LTR-52327S firmwares to see which is the best. I am so :smiley: I don’t have to be :sad: anymore.


#9

Originally posted by silversurfer
I’ll take your advice dhc014 and just go out and get some nice new CDRW media. Recomendations anyone??

Verbatim UltraSpeed discs should work well.


#10

Thanks for the heads up! Dave :slight_smile:

BTW… I just noticed you don’t have the QS04 firmware in your firmware section @your site.

I have the QS04.bin backup I made with MTKFlash 1.55 when I first bought my drive. I know its an older firmware but you may want it for your collection.

Its yours if ya! want it???


#11

Thanks, I have a copy already though… anything that you see listed on the page I have in my collection, I just don’t have every single firmware version uploaded and available.


#12

mine was malfunctioning 5 minutes ago too! I wanted to post something and found this thread, so I’ll just continue here.

I just tried to burn some 650MB stuff on the Verbatim Ultraspeed 24x media, and guess what, it gets to a max speed of 44x!! (real-time speed reported by Nero). I was doing something else when I heard that the drive was spinning faster than normal and I looked at the speed… 33x…36x…40x…44x!!! Finished the thing in 2:12. But when I did the data verification, it stopped at 50% :frowning: :confused: :Z :eek:


#13

Originally posted by BB88
[B]mine was malfunctioning 5 minutes ago too! I wanted to post something and found this thread, so I’ll just continue here.

I just tried to burn some 650MB stuff on the Verbatim Ultraspeed 24x media, and guess what, it gets to a max speed of 44x!! (real-time speed reported by Nero). I was doing something else when I heard that the drive was spinning faster than normal and I looked at the speed… 33x…36x…40x…44x!!! Finished the thing in 2:12. But when I did the data verification, it stopped at 50% :frowning: :confused: :Z :eek: [/B]

Holy shit!!! Wonder how that happened???


#14

after the crazy spin, I did a full format (i usually did a quick format only) on the CD-RW, and it burned normally again… though, it’s still at 24.5x (i didn’t recall it ever exeeded 24x ever)

btw, how is the verbatim 32x cd-rw media? I read on another thread that the 52327s only burns them at 16x? I’m planning to get some at buy.com


#15

If they’re as good as their 24x CD-RW media then they’re probably the best CD-RWs money can buy.