Is my 812S dying?

vbimport

#1

Hi,

My liteon sohw-812s worked fine for the last 4 months.
But, a week ago, when I tried burning 2 TY DVD-Rs I got 2 nice coasters.:frowning:
Today I tried to burn to Maxell DVD-R - kprobe scan below.
I tried flashing to different firmwares (VS0A,US0N,VY08

  • OPed to recommended strat swaps and bit setting)
    and also cleaned the laser lens. But the results were the same.

So, is it time for RMA?

Here is my kprobe scans of TY and Maxell 4x burns.


#2

Did you try restoring a backup of your EEPROM or resetting the learn data with the [thread=112103]EEPROM Utility[/thread]. The TY media looks like the results you would get from the counterfeit ones. Are they white top printable discs? If they are don’t use them. Going by the MXL RG20 burn I would find it hard to believe there is something wrong with your hardware.

Go back to US0Q (don’t keep switching your firmware version ;)). Restore you EEPROM or reset the learn data. Get some decent media (preferably +R) and try 2 to 4 burns of the same media (without changing anything) and see how it goes. :slight_smile:


#3

Thanks for the help C0deKing! :slight_smile:
Flashing back to US0Q and resetting the EEPROM really helped.
Now all my burns are as good as they used to be before. :smiley: