Is my 40125S dead?

vbimport

#1

My Lite-On 40125S does not read or right to any of my cds or cdrs. It has been working fine for months. It just quite working within the last couple of days. The drive or windows complains that there is no media inserted and requests me to insert into drive d:.

In an effort to restore the drive, I upgraded the firmware from the Lite-On website with ZSOP up from ZSON. This failed to restore the drive so I also replaced the ASPI with forceASPI. This also failed. I have cleaned the lens with still no result. Finally, I change the drive from Master on IDE1 to Slave. You guessed it. Nothing seems to work. Can anyone help or is my drive just toast?

System Configuration.

Abit KR7A RAID
512MB RAM
Maxtor 40GB hard drive, Master on IDE1
Lite-On 40125S Slave on IDE1
Wester Digital 80GB hard drive Master on IDE2
Maxtor (Windows ME with SUSE Linux boot record)
Western Digital (SUSE LINUX)

Drive does not work in either operating system.

Thanks
CMD


#2

Have you tried booting into safe mode, removing all traces of the device from device manager and then rebooting? Have you also checked the Properties of the drive to see that nothing’s amiss?


#3

Thanks Jriler

Heres a new development. First thing this past morning (2/27) the drive tried to come to life. It seemed to recognize a music CD I had inserted because it showed up as an audio CD in the My Computer Folder. When I opened the device in the My Computer Folder I could see the tracks, but when I attempted to play one the system reverted back to telling me that I needed to insert a CD into drive D. No sign of life since.

I’ve done as you suggested. In safe mode I found the device Lite-On 40125S had multiple instances in the Device Manager. I also found an old instance of a 36X CD-ROM that I formerly owned. These instances never appeared in the Device Manager when Windows was running in Normal Mode. I then removed all instances of any CD-ROM/RW devices. When I rebooted the Windows detected the drive but the drive is still not recognizing CDs. The configuration in the Device Manager seems to be Ok. Although I’m not sure why Disconnected is checked in the property settings. :rolleyes:

Thanks,
CMD


#4

try putting the drive into another system if u can. this way u can confirm if the problem is w/ the drive itself.


#5

Sorry I don’t have another system, so I can’t verify. But the question of power supply has crossed my mind. Can someone tell me how I might inventory my devices to evaluate power requirements. Am I correct to assume that an overloaded power supply might cause an optical device to malfunction?:confused:


#6

it could be possible that ur psu is not able to provide enough power to all of ur devices. what’s the wattage of ur psu?


#7

320 watts. I noticed back when I changed my CD-RW from Master to Slave on IDE1, that the system wouldn’t boot. I had to start unplugging devices one at a time until it finally started up. This makes me raise an eyebrow over the power issue. If you give me some time, I can look up the voltage requirements on my device list.

Thanks
CMD


#8

i’d have to say that 320 watts is kinda low considering u’re running many more ide devices than a typical system, plus u have a high speed cpu (athlon or athlonxp). u might wanna try unplugging all of ur hard drives except one to boot off of and see if the lite-on works in that scenario. if not, then power is probably not the problem.


#9

Done! I plugged in only one hard drive and the CD-RW. This thing is still in a coma. I’m about ready to blow Taps.

Thanks
CMD


#10

What’s your VIA 4 in 1 version?

I think i’ve had the exact same problem with windows not recognizing i have a disk in and the drive not spinning up properly. I can also hear a grinding sound if i listen closely to the drive when this happens. Things that seem to sometimes bring it back to life is rebooting and/or taking out the cd and putting it back in.

I tried it in a friends machine, and it worked rightaway. Took it home, used it for a couple of weeks on my machine and then the problem came back. I took it back to my friend for a longer test on his computer before RMA:ing it but it worked perfectly for hours.

And sure enough when i took it home it worked on my computer too, but stoped working after an hour or so. This time the drive disappeared completely from windows. I have been thinking it is a mechanical problem with the drive, but this lead em to believe it is a problem with hardware/driver/windows compability. The first thing i did after that was installing the latest via 4 in 1 drivers. It has been working fine since then for about 2 weeks (knock on wood…)

My windows is ghosted from another computer with deffirent chipset and hardware so prevoiusly used hardware might be part of the problem. I will format and reinstall windows if it stops working again.


#11

LOLFOFF (laughing out loud! fallin on the freakin floor!)

Unfortunately, a Windows re-install would require the use on my CD-RW. :bigsmile: But good info I’ll try it.

CMD


#12

Unfortunately, a Windows re-install would require the use on my CD-RW. But good info I’ll try it.

Use the bios option to boot from cd .

Olivier


#13

I should perhaps point out that my problematic drive is a 40125W. Im using windows XP proffesional on a VIA chipset KT333 mobo.


#14

Hm, a friend of mine had exactly the same prob so he returned it and got a new one. Now mine seems to be dying 'cause it can read CDs but it doesn’t recognise any CDRs I put in. I t just starts spinning and after that, the only thing I can do to make it stop is hit the restart button. The drive is only 8 months old and I’ve burnt around 50 CDs with it. The shop I got it from doesn’t exist anymore so what can I do now? Does LiteOn have a warranty program so I can return it?


#15

Interesting, i thought i was the only one with this problem. it does spin for mee too, but only slowly like 10-12x, not 48x like it normally does when reading. Right now it still works fine after the VIA 4 in 1 update, but im not too sure i have fixed the problem.

Always try things you think are faulty in a different computer before you return them to the store, especially if you pay to RMA them. My drive has only failed on my computer so far.