Is it Toast! LITE-ON DVDRW LH-18A1P

vbimport

#1

Hey all,

I started having write issue’s about a month ago (maybe sooner), for the longest time I was able to burn Ritek (16x) media with this drive, ever since I bought it in Nov of last year, then one day it just wouldnt, coaster after coaster, so I bought (at the suggestion of someone) the TY media and I updated the firmware. At that time I had it stock GL03, and updated to GL0G.

The burns were good, then a few days ago, it threw a burn error while I was backing up files. I have the log files, and the images from booktype and smartburns posted at videohelp.com. link to post

Not sure what to do now, already ordered a new drive as I have dvd orders waiting, nice time for the burner to stop working!

Any suggestions? Should I try to flash back to something else?

Thanks,

Gerry


#2

Install EEPROM ultility and then reset learnt media and restart your computer,
also try burning @ 12x or even 8x.


#3

I have seen at least one report of problems with burning
8x TY media in the Liteon LH-18A1P. I also had problems
burning TY 8x +R (T02) in my LH-18A1P

http://club.cdfreaks.com/showthread.php?t=215001

Perhaps you should try some other media before you
write it off. Verbatim +R (MCC004) and Ridisc +R (RITEKP16)
burn very well in my LH-18A1P. I have no problems burning
16X TY +R and -R (T03, G03). I use GL0G firmware.


#4

Your log file says the problem is a power calibration error and you were using TYG03 media. I never had any problems burning G03 media with the same drive and firmware version. Is there any possibility that this media is fake TY? If not, you probably have a faulty drive.


#5

I’ll give EEprom utility a shot, see what happens


#6

The EEprom didnt work, so I downloaded an older f/w and backdated it, and still no use. so only option is to RMA it.


#7

Hi there. Sorry to hijack the thread,

I’ve just spent a week making coffee coasters out of Verbatim DVD-R’s
(Batch - ZD9030-DVR-J474F)

I got a 50 disc slab and have only had 1 in 10 actually complete burning. The cheepie crap Tevion etc work no problems.

I need some settings advice to save some plastic.

I’m running XP Pro SP2 with Slysoft AnyDVD 5.9.6.1 running in the background and use CloneDVD2 2.8.5.1 to back-up normal single layer DVD movies.

I can back-up movies all day without problem. But as soon as I use the new Verbatim DVD-R’s… it $hits itself half way through the final burn process with the ‘bad media’ error.

Must also add the DVD’s in question have “16x certified” writen on them, what does this mean ?

Will they be compatable with my burner, which is a LiteOn LH-18A1P - DVD±RW (±R DL) / DVD-RAM drive.

Is there a non-default speed I should be using, and how do I change this using cloneDVD2 ?

I also get a similar error using Nero7.

One more thing… (sorry, I’m trying to give as much info as relevant)

in AnyDVD the drive info states >

Summary for drive F: (AnyDVD 5.9.6.1)
Drive (Hardware) Region: 0 (not set!)

However the properties of the Lite-on burner indicate region 4, with 4 possible changes. Should I change it to region 4, even though it states it is on 4 (Australia ?)

I thought AnyDVD removes the region crap…Mmmm confused

The DVD I’m trying to back-up is Matrix (original) locked (according to AnyDVD) to region 4

AnyDVD pops up an error stating that it’s unable to crack the CSS key etc etc. I have enabled the CSS region key archive. But it still doesn’t like it at all.

It says to set the drive region code to that of the disc. Why would you do that if you can only do it 4 times ???

I don’t think this relates to the burn Verbatim problem above, as that happens with any movie I try to back-up. But it is osmething than perplexes me.

Thanx 4 ur patience guru dudes

I can also do the above DVD speed test if you need to, and post logs etc if required.

Thanx again :slight_smile:


#8

Clean the lens.


#9

How exactly is the best way to clean the lens ?? And the firmware I’m using is the factory default of GO3…

Is there any advantage of the new GOG for the above errors ??