Is it my IPod

vbimport

#1

I do not burn DVDs very often so do not know when this problem arose, but my NEC DVD RW ND-2500A DVD writer is not being recognised, although I have used it in my the past with no problems. I can burn CDs and read DVDs but not burn DVDs. I have updated the flash and have the latest drivers. I use Nero and Roxio Easy Media Creator. I have searched the internet but have yet to come across anything I have not tried. I am using XP and my computer is only about a year old and have SP2 installed. The ony thing I have added lately is my IPod and ITunes, but have removed both. Can anybody help me please. :sad:


#2

Have you tried deleting the drivers for the burner in Device Manager and restarting your computer? Or does it not show up at all in Device Manager?


#3

Duh, I read your post a little more closely, and see that you do have the latest drivers…oops…sorry!


#4

It might be worth trying the default Microsoft IDE drivers.
Also make sure UDMA mode 2 is enabled on your drives IDE channel.


#5

Thanks for replying, I will probably try that later, but before I do I have just noticed that when there is no disc in the drive it says it is a DVD RW drive, when I put a DVD in it says it is CD drive. I wonder is that is significant.


#6

i think ipod software includes some form of burning stuff for burning cd’s through it’s fairuse DRM this is probably your probrem

download hijack this! and run so we can see what processes are running.
then we can kill a few and see if we can make it work again


#7

iTunes doesn’t restrict burning by other apps.

It includes the GEAR CD writing code (iTunesHelper.exe, I think), nothing more. It doens’t make any attempt to restrict what can be burnt by other apps, the only way it enforces its DRM is by refusing to burn stuff itself. And it does that very rarely also, it will let you burn a track an unlimited number of times, only restricting how many times you can burn a given track list without modifying it.

It also starts a service called “iPodService.exe”, but it doesn’t relate to CD/DVDs at all. And you can kill it in Windows Task Manager if you want to see if it makes any difference.


#8

“Also make sure UDMA mode 2 is enabled on your drives IDE channel”

Many thanks to you all your your assistance, but can you explain how I do the above suggestion. When I mentioned it at work people said clean the lens - which I have, disconnect the drive and reconnect (I’d rather not unless I’m absolutely sure it would work). Anyway if someone could exlain how to try the above I would be very grateful.


#9

Just thought I’d let you know that I found a fix. I use Easy Media Creator 7 which has some kind of conflict with the iPod and NEC drive. The details were on the Roxio website, just edit the registry and download a small program and everything is up and running perfectly. Many thanks to those who replied.


#10

@JanT
Thanks for letting us know.
Glad you got it fixed :wink: