Is it just me?

vbimport

#1

AnyDVD has to be restarted a few times so it can actually work.
I have the latest version so I’m sure everything is updated.

I would have it “enabled” and ready to go, when I insert the movie and try to copy it,
it says this movie is CSS Protected then my program shuts down.

So I try taking the movie out putting it back in, usually after 5 times it will finally work.
In some cases, I have to actually reboot my pc so it can work.

STRANGE THING is… when I try DVD43, it works the 1st time everytime with no problems.

So is it just me? I’m using the latest versions of AnyDVD and CloneDVD.


#2

Ok, since no one responded, this is what I did.
I basically re-installed everything, and it’s still not working.

I guess I’ll stick to DVD43, works like a charm and never failed me.
Bye Bye AnyDVD…


#3

I guess it was just you! ! ! ! ! !


#4

Thanks for the great tech support Hamp.


#5

Well, I try to do, what I can do, when I can do it…


#6

“I guess I’ll stick to DVD43, works like a charm and never failed me.
Bye Bye AnyDVD…”

Don’t know why you want to do that. IMHO AnyDVD is a better product,it always keeps up with the ever changing copy protection.

Are you using the latest version 4.5.7.2?
You don’t say what movie you are trying to copy, have you tried other DVD’s with the same failures?
You said you re-installed, is it safe to say you uninstalled the program making sure the Slysoft directory was deleted, then installing again.
If you have the CSS keys activated, is the movie you are having problems with listed, delete the movie from the CSS keys, make sure AnyDVD is running, then insert the DVD again so it can do a fresh read.

There is nothing wrong with AnyDVD, it most certainly is something wrong with what you’re doing. Have a little more patience and try to resolve it, you will be rewarded for your efforts.


#7

Yes I know, I’m very aware of that. I would love more than anything to have it working.

Yes I am.

Yup, tried 3 different movies.

That was the 1st thing I did.

I’m gonna look into this, I’ll let you know the outcome.


#8

Hope that works for you, if not, do you by any chance have an older version of AnyDVD that you could install and try. Did this malfunction only happen with the newest version of 4.5.7.2?

Make sure you virus scanner is turned off and disable "automatically check for new AnyDVD version under program tab. Quite possible may be a conflict with a firewall if you have enabled.

Did you make any recent changes of software or hardware that may be causing this.


#9

I tried all of the above and still nothing.
The only time it worked was yesterday afternoon when I copied The Grudge.

It copied everything with no problem, firewall was even on at the time.
So I doubt it’s a firewall problem.

I don’t know man, it just stopped working for some strange reason.
Does it matter if I’m still using the trial version?

I honestly was thinking of purchasing it, but now I’m having 2nd thoughts.

And to answer your question, I never had any other version beside the 4.5.7.2.
I’m a new user so that was only version they had available to download.


#10

probably operator error. The trial version is fully functional.


#11

Wait a minute, it’s finally working.
And get this, all I had to do was put it in Safe Mode.

Does that sound normal? Having to put it in safe mode so it can work?


#12

umm…definately not. I have used AnyDVD since the early stages and never had to load it in safe-mode to work. Obviously, your pc must have some sort of issue with the software for some unknown reason. Wish I could be more help.


#13

Safe Mode is the “High Compatibility Mode” and is used for troubleshooting, you have some type of software or drivers conflict.

This is more or less why no one really answered at first, you have something install that is causing your problem.

Maybe that other program DVD43 is the problem, is it loaded at the same time as AnyDVD?

maybe if you tell us about your system, we can help you narrow down the problem…


#14

Yup Hamp, you’re right.
I had both programs starting up at the same time when you start the pc.

So I went ahead and deleted DVD43 and now AnyDVD works likes a charm!
So hey Hamp, guess you were useful after all! lol

Thanks man.


#15

Well, I try to do, what I can do, when I can do it…

lol :wink: :smiley:

Glad everything is working now, AnyDVD and CloneDVD are some really nice programs to use and have, I love them both


#16

Caboose,
Glad you got it worked out, that’s why I asked you if you had any hardware or software changes. Having DVD43 running at the same time is like two people trying to walk through a doorway at the same time, not a good idea to have two of the same programs going at once. Enjoy the program, it will provide you many consistent burns.


#17

Sounds like you have a driver problem. Try installing the Klite++ codecs pack, or MonsterCodecs. They both let you pick around what to install, and are avalable free, just do a search at www.altavista.com or www.google.com


#18

He already stated the problem was solved.
I don’t have a clue what you’re talking about, are you sure your message is directed to the proper post?


#19

Sry, not sure what I was responding to! lol
:confused: :o :doh: :sad:


#20

I am, a post that is over 15 months old!!!