Is it important to have the correct IDE conductor?

I ran Intel Application Accelerator and found some “strange” things:

Default Transfer Mode: UDMA-0
Current Transfer Mode: PIO-4
Cable Type (Device): 40 Conductor
Cable Type (Host): 80 Conductor
Base Clock: Ultra DMA 33 Timings

Now my questions are:

  1. Is it supposed to be UDMA-0 by default ???
  2. Is my IDE-cable of correct conductor type, or it doesn’t matter ??

Thx in advance…

80 conductor gives far superior performance to 40 - drives of all types will run much slower using 40 rather than the ‘differential’ 80 way cable i.e all conductors have an individual screen so noise is less of a problem.

Thanks for the reply, but why the hell won’t UDMA enable ??? after all Fcking tries, it must be the fcking MOBO that doesn’t want to accept this DVD-recorder…i tried everything. uninstalling the drivers from device manager…checking bios settings…everything…i changed HD & IDE-Cable because this piece of crap MOBO…sorry for my bad language.

Sorry but that’s bollox. UDMA33 and below will see no difference. Above UDMA33 you need the 80 wire cable.

The 80-conductor cable was first defined with the original Ultra DMA modes 0, 1 and 2, covering transfer speeds up to 33.3 MB/s. The cable is considered “optional” for those modes. However, for any Ultra DMA modes above mode 2, the 80-conductor cable is mandatory.

The 80-wire cable can be treated the same way as a 40-conductor cable. Since it is of higher quality, it can be used in place of a 40-conductor cable in older systems without any issues. However, it does not directly replace a 40-conductor cable select cable.

Okay so the real problem must be my garbage Mobo then, because the DMA can’t be Enabled…impossible ??? I can’t even think of anything else…cause every other optical drives has UDMA enabled, same with HD.

I meant in general - and drives-of-all-types applied to cdroms, hd’s, etc. It was not meant to be gospel in this case.

I could not select anything other than PIO modes until I installed the Intel DMA drivers - this was on Win98 and the Intel blurb said I did not need them under 98 - this was bullocks, as I spent months trying to get my plextor out of PIO mode and it would always drop back to PIO after one or 2 goes - then I could not change it at all.

Now, never a problem, always in UDMA modes. So, try finding and installing the Intel drivers.