Is burner dying?

vbimport

#1

Hi, I have a Sony DRU-710A.
Over the past couple of weeks I have had various problems after the installation of a new IDE controller card, but now have all that solved. Have upgraded firmware to BYX5, and am using Verbatim DVD-R discs.

Although I am now back to getting successful burning logs with Nero ( & via Shrink) the final discs (movie back ups) have mixed results. The Verbatims wont play up in my stand alone Pioneer (there is a strange clicking sound which sometimes also happens on the DVD Rom), but will (sometimes) play in my LG DVD recorder.

I am using Ripit4Me, DVD Decrypter, FixVTS, DVD Shrink, Nero 6.6.018. All DMA settings are on.

I am suspecting the burner more and more, especially after the last disc I have just backed up. Although the movie is compressed to 4.35GB the finished disc only appears to have burnt about 2/3, and isnt being read by anything, including the pc.

Does this sound like the problem? Thanks I would appreciate any opinions


#2

Below is the scan of the last disc burnt. It stopped at 56% with an error message along the lines of 'no further information available".

thanks



#3

Hi,

where is your drive connected to? I suspect, it is connected to an add-on card?
As some PCI-IDE cards do not very well with optical drives, please try the drive connected to the onboard IDE controller of your mainboard.
If this is not possible, maybe you can test it in another computer (a friend’s or so).

Michael


#4

Maybee it’s just a very bad batch of media. Try some other.
By the way, you could upgrade your Nero CD-DVD Speed to nan ctual version (4.7.0.2) and create a disc with this programm (Run Test->Create Disc F9). This graph can show serious data transfer problems and sometimes even disc quality-problems.


#5

Thanks mciahel and JoeC00ll

Yes the drive is attached to the add on card (Sil680). I have the hard drive hooked up to the onboard IDE channel. Don’t want to put the hard drive onto the card as I will haveto reformat. When I was originally testing the burner because of the problems with the add on card, I had it set as slave to the hard drive, which of course it didnt like. I sufferred with power calibration errors, key hardware errors etc and couldnt get a completed burn from it. The drive wouldnt even erase a -RW, and read burnt discs as blank.
Since I managed to get the ide card flashed to non raid bios and drivers (thanks to the help of these forums), the burner ‘appears’ to be working, giving successful burns but not all are readable, or completed.
I did try the burner in an older machine and it burnt data ok, movie backups…nope. :frowning:

I would be really peeved if the Verbatims were bad, as they weren’t very cheap. But you never know. I did also try Imation (CMC) and no names which DVD Identifier picked up as MMC (which I used to use before trying the Verbatims to fix the other problems) also.

I will upgrade Nero CD-DVD Speed and test again with the suggestion. To be honest as I have been successfully burning for a couple of years now, it didnt even occur to me to keep up to date with any info on forums. But for the last month I have been reading non stop.

Thanks again, I will try a new scan and post.

I am also thinking of getting an IDE Sata adapter board for the hard drive (like the Abit Serillel 2 , to free up the onboard IDE controller. Any feed back on these?


#6

Hi
Below are the scans using Nero CD-DVD Speeed 4.7.0.2, using Verbatims.





#7

Next using different media (no brand). Didnt finish, and could not perform quality scan as disc read as blank. Thanks for helping.



#8

Ay caramba! This is looking very bad and if i had to bet on the error, i would say your burner is dead now. RIP :wink:
What you could try is to flash to a newer Firmware and flash this drive to a real LiteOn.
I have found this http://codeguys.rpc1.org/firmwares/dvdrw/1653S.CS0T.patched-cf-mcled.rar
Firmware which shoud be adequate.
Another trick worth a try is to “reset learnt data” with SmartBurn 3.1.16t which you can find here in this forum.


#9

Try a Scandisc first.


#10

OK, I did think about flashing the burner to lite-on, seeing as the sony update is not the newest. I will give it a whirl.

I’m not sure what that does but I will read up on it and give it a go.

Thanks again


#11

PS, I have moved the burner and the reader over to the onboard IDE controllers, and have the hard drives on the controller card now.


#12

SiL0680 seems to be hit and mis game when it comes to optical drives. See my experience here.

I ended up with connecting two HDD’s on that controller and my opticals to mobos ide. Works great and I didn’t even have to format anything. Just make sure you get SiL drivers installed and boot order correct.
[I]Edit[/I], just read you moved drives around. :slight_smile:


#13

Thanks pinto2

yes I had lots and lots of trouble with this controller. Finally got it flashed to non raid and it “seemed to be working”. I did read quite alot of your thread before. It helped tremendously.
I not far away from running the last lot of tests I think.


#14

Ok, several hours later…

I crossflashed to the 1653S, have reset learnt data with EEPROM (couldnt find how to do it with SmartBurn) and ran a Scan Disc.

A picture paints a thousand words…or millions!

The ScanDisc took 3 hours to reach the 20% mark so I stopped it. Couldnt see the point of continuing.





#15

I don’t see the point why you should have done a scandisc. after flashing and resetting opc data you should try to burn a disc and scan the result. If the result is not ok, then take a shouvel and dig a grave :wink:

EDIT: Are you sure the crossflash was successfull? The drive still reports as Sony


#16

Hi JoeC00ll

Yes. it was successful. I had the option of keeping the sony drive id or having the cross flash change it to the lite on id.

I tried burning a new disc (prior to the cds-test) and it reported that it completed successfully. All the files appeared to be there, but the reader wouldnt spin it up, the burner wouldnt read past the opening ‘adverts’ and disc quality scan wouldnt even start on it.

I am just going to go out and buy a new burner tommorrow. Thanks for all your help. If the new one doesnt work I will be back here. cheers


#17

My Sony DRU710 A was dead after 4months I bought it and ahhh that was about 2years ago. I have 2WD-250GB HDD on Sil0680 pci,driver version 1.2.26.0 ,both HDD are UMDA 5 and I never have any problem with them.


#18

OMG!! 4 months. I suppose I should be thankful. But seeing as they are rebadged Lite-Ons I thought they were supposed to be quite good. On the other hand, everything Sony I have ever owned has been in the shop at least once…

I also have both HDD on the Sil680 with driver version 1.2.26.0.

Now to the task of choosing another burner… but which one. BenQ is impossible to get in Perth unless online (yes, I know lite-on bought them out), so maybe I will just go with the lite-on or an LG.

thanks for your input.


#19

Tindac
I would say LiteOn, it’s the next best thing to BenQ. Good price decent drive less headache.


#20

Thanks Charlie T. :slight_smile: