Ironman

vbimport

#1

Ironman keeps stopping at 73.7% completed. I have tried it a couple different ways and I get the same result.
I tried it with 5.0.9.0 and with
5.0.9.8 — I tried it for ipod and then for phone this is the first time having a problem with software or DVD

Is anyone else getting this same problem? Any ideas?


#2

Had the same problem, twice on version 5.0.9.8.

I’m now trying version 5.0.6.0 to see if that works.

I was doing generic with xVid.

Brian


#3

Should work with 5.0.9.5


#4

I did movie only with 5090 No Problems :bigsmile:


#5

Even though it is not stated, I believe that this thread is about DVD to Mobile which will have different issues then movie only using DVD to DVD.
Have a nice day :flower:


#6

This movie presented no problems for me at all either to a bkup disc or Ipod conversions, both mpeg-4 and h264.
R1, WS, Platinum 5.0.9.8, PP always enabled.

First off, what region?
Are these problems related only to Mobile conversions?
Are you able to rip this flick to your hdd prior to converting?
If yes, does it play ok off the hdd…say with VLC?

What profile/settings are you using?
More details please.


#7

[QUOTE=StormJumper;2135314]Even though it is not stated, I believe that this thread is about DVD to Mobile which will have different issues then movie only using DVD to DVD.
[/QUOTE]

Hey Tim, I’m thinkin’ the same thing…didn’t spot you there. The wife called and I guess we were on longer than I thought before I hit “submit”
“They” can talk, can’t they!..:eek::bigsmile:


#8

I hear that and agree big time :bigsmile:


#9

maineman;2135316]This movie presented no problems for me at all either to a bkup disc or Ipod conversions, both mpeg-4 and h264.
R1, WS, Platinum 5.0.9.8, PP always enabled.

Ok thats weird one guy above had same problem

First off, what region? Not sure what you mean?
Are these problems related only to Mobile conversions? Yes I am just trying to put on my iPhone and my wife’s LG VU
Are you able to rip this flick to your hdd prior to converting? I didn’t we have that option with DVD Platinum and convert to mobile after.
If yes, does it play ok off the hdd…say with VLC? Unknown at this point

What profile/settings are you using? I am just using DVD to Mobile section iPod / iPhone
More details please. I just tried it again after converting another movie with no problem and it did it yet again at 73.87% with Ironman DVD again


#10

[quote=MrMack;2135337]maineman;2135316]This movie presented no problems for me at all either to a bkup disc or Ipod conversions, both mpeg-4 and h264.
R1, WS, Platinum 5.0.9.8, PP always enabled.

Ok thats weird one guy above had same problem

First off, what region? Not sure what you mean?
Are these problems related only to Mobile conversions? Yes I am just trying to put on my iPhone and my wife’s LG VU
Are you able to rip this flick to your hdd prior to converting? I didn’t we have that option with DVD Platinum and convert to mobile after.
If yes, does it play ok off the hdd…say with VLC? Unknown at this point

What profile/settings are you using? I am just using DVD to Mobile section iPod / iPhone
More details please. I just tried it again after converting another movie with no problem and it did it yet again at 73.87% with Ironman DVD again[/quote]
Try ripping to HDD in full disc and see if it works if not then I guess you have a bad disc


#11

[QUOTE=GJ;2135348]Try ripping to HDD in full disc and see if it works if not then I guess you have a bad disc[/QUOTE]

I didn’t know that I could make a copy to a Hard Drive folder and then make a another copy of that for my iPod/iPhone folder, but it worked so thanks for the idea.

Not a fix in my opinion but never the less a solution to the problem. Thanks


#12

I also am having problems with Iron Man. Both versions 5095 and 5098. Successfull with both in Clone mode. Haven’t played them to comfirm it.
Also having issuies with Forgetting Sharra whats her name.
Keep up the good work. Still the best software out there.
Thanks Glenn


#13

[quote=Glenn&Cyndy;2135460]I also am having problems with Iron Man. Both versions 5095 and 5098. Successfull with both in Clone mode. Haven’t played them to comfirm it.
Also having issuies with Forgetting Sharra whats her name.
Keep up the good work. Still the best software out there.
Thanks Glenn[/quote]I have the original but have not made a backup yet. In what way did it have problems?


#14

In my case Movie only Back-ups in both single and dual layer fail during Finalization. The pop-up box ash me to close the Drive the writable disk is in. It never opened and opening and closing is not accepted. Copy finaly pops up Disk fail. Dual Layer clone is the only way I get a successful Back-up. I use Verify and the do not eject option as well.
Thanks Glenn


#15

[QUOTE=MrMack;2135451]I didn’t know that I could make a copy to a Hard Drive folder and then make a another copy of that for my iPod/iPhone folder, but it worked so thanks for the idea.
Not a fix in my opinion but never the less a solution to the problem. Thanks[/QUOTE]
As you are no doubt aware, no software works perfectly everytime, particularly with the same modes, profiles and settings.
For example, on a rare occasion with a particular movie, you may have to disable PathPlayer to get the movie to decrypt.
Similarly, with conversions, especially those with disc structure issues, you may have to rip the movie to the hdd first. This is complicated by the fact that conversions are pretty darn labor intensive for your cpu.

The entire rip process, dvd to hdd only takes 5-10 minutes on average, whereas the conversion probably is running 60-90 minutes anyway.
Seems like a fix to me.

This is why I asked the questions I did.

BTW, region refers to DVD Regions…as in R1 being U.S. and Canada

Different regions frequently will exhibit different copy protection and disc content.

Anyway, glad you got it to work.


#16

good to hear you got it working MrMack.


#17

I’m having the same problem as MrMack. The conversion stops at the same point (73.87%). I will try the work around. However, I don’t believe it is a disc problem since we both have the same identical issue.


#18

Here’s what I’ve tried. Just a note that I stall at 73.87% also.

I made an ISO with the Iron Man DVD. I’ve also cloned. Both successful. The clone I can run in my regular DVD player next to my TV.

At the moment I’m trying to RIP the cloned DVD to see if that works.

I have three different drives, two on my PC and one on my Laptop. I’ve tried all three drives on both computers with the same result. I think I’ve ruled out hardware.

Versions I’ve tried, 5.0.6.0, 5.0.9.0, 5.0.9.8.

Hope this helps,

Thanks,

Brian


#19

Everyone having the problem at exactly the same point make all the more likely it’s a badly pressed disk. Someone with a bad disk scan it with Nero Speed Disk and you’ll find the bad spot I’d bet :iagree:


#20

Same deal with trying to rip the cloned DVD. Stops at 73.87%.

Does that still indicate a badly pressed DVD?

That is strange.

Brian