Iron Storm won't run -- please help

vbimport

#1

A very peculiar problem, really. The same message came up when I tried to run Hegemonia, but somehow, through numerous re-installations, the game seemed to have “fixed itself.”

However, with Iron Storm, I can’t get around it. After installing the game, and I try to run it, I get the message “Access denied: please login with administrator priviledges and try again.” The odd thing about it is that I’m always logged in as the computer administrator – I have the only user account on my machine. It’s a Dell Inspiron 8500, 2.5 Ghz, 1g ram, NVIDIA graphics card…

Anyway, no matter what I do, I cannot run the game in light of this. I’ve tried creating other user accounts with administrator priviledges but to no avail. I’ve fiddled with program access too – no change. No effect with uninstalling and reinstalling, whether I reboot the machine or not.

Anyone have any ideas? Any help would be greatly appreciated.

Thanks in advance,
~Flattery
Please e-mail me at flattery@excite.com in case I’m unable to check this forum.


#2

i know this is going to sound really dumb …but what chipset are you using for your mother board ? Nvidia chipsets would not start some games if you didnt have Microsoft drivers on it …

also have you updated your sound drivers or video drivers ? just wondering … that usually is what is wrong with a game that will not start up …but I am looking into this cause i have seen it somewehre before but i forgot what i did … lol

Check your security tab of the folder that the game is trying to copy to (Program files?). Do you have “Full Control” under “Allow” checked?

also can you take ownership of the files ?? I would look where it installed and take ownership of all files …

that is me …

also have you put on windows xp patch for safedisk ? not sure if that would help but i shot …

also I know really dumb have you put sp 1 on ??

let us know if this helps or not … weird problem i have seen it before but never game … was on nortons antivirus


#3

Thanks for the suggestions, I’ll give those a shot.

As far as everything else goes – I’m not sure what chipset I’m using, so I’ll have to dig that up. I’m not too familiar with such things, so I may not be able to get the setting figured out. We’ll see.

I haven’t updated by sound or video drivers. From what my computer tells me they’re all fairly up to date, and I’ve never had any problems with them. However, it is a good idea to do that.

No XP patches for safedisk. Another thing I’ll have to look into. See, I don’t have internet access in my room (I live in a military barracks), so I’m typing this now at a computer lounge. Whenever I get the chance I’ll have to scoop these things up and see if it has an effect. I’m going to check the security tab and see about the ownership of files… I’ve never done that before, so if I can’t figure out how to take ownership (I think it should be simple) I’ll need a bit of help :slight_smile:

Oh, and I think I did put SP 1 on about four months ago.

Anyway, thanks for the help. I’m going to go right now and give your suggestions a shot.

Much obliged,
~Flattery


#4

sure well let us know or you can contact me from my sig or profile …


#5

Well, I was able to claim ownership of all the necessary files… no change. I tried uninstalling and reinstalling under the changed file conditions, and that didn’t work either. I had this same problem with Hegemonia, and I really wish I knew what had happened to get that game to work. Dreamcather support still hasn’t replied to my mail yet.

Any other suggestions besides file ownership? I’ve tried almost everything, I think. It seems like it’d be simple, and that’s probably why I’m overlooking the problem.


#6

well gosh …only thing I can think of is make copyies of the game with bindwrite and see if it installs with copies

still trying to think … have you try to install on friends pc it went fine .?? sorry I might of missed that part .did you set up another admin and log under him and try it ? I think you did cant remember …

also another thought …go in safe mode and remove it and then go back into safe mode after reboot and add it there and then boot up normal and try it


#7

Haven’t tried it on anyone else’s machine. Everyone’s gone for the weekend.

Yeah, I tried other admin accounts – nothing.

I tried the safe mode installation, but it said it couldn’t run it because of safe mode… unless I read it wrong. I’ll try it again and see what happens.


#8

did you put on the windows xp patch ?

put it on here is the link

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=EAE20F0F-C41C-44FE-84CE-1DF707D7A2E9


#9

I installed the patch – nothing. I’m thinking the problem lies pretty deep with the program itself, and the organizational structure of Windows. I wish I knew how I’d fixed this problem with Hegemonia!

Anyway, I’m stuck, and at a loss for new ideas. Come up with anything?


#10

well rats i am out of idea’s too …been thinking on this one for awhile …what chipset of drivers do u have ? nvidia or what ? …heck I would reload and just put on that game and see what happens i have never seen that happen …

i am at a loss for once in my life


#11

Flattery,

I’m sorry, I don’t have an answer for you either. I’m posting because I can’t even get the game to install! Perhaps others will see this and solve both our problems.

Dreamcatcher tech support sent me a new CD, and it did the same thing as the first one – installer is “interrupted before game is installed” and the whole thing quits on me.

I was hoping someone would be able to help…it’s not easy to get a refund on opened software :bigsmile:

I have Windows XP, Word XP, but Access/Excel 2000. Occasionally when I start Word, the windows installer goes haywire trying to install Word 2000. Dreamcatcher has shifted the buck to Microsoft, insisting it’s their problem, but really it’s mine, as I’m out several dollars and have no game.

Can anyone help?

thanks,
j4v4x

p.s. I’m surprised the microsoft patch didn’t work for you, Flattery. Have you had any luck since the last post?


#12

I had this same problem for a while then I found the solution via Google…Do exactly as follows

Put the first disc for the game into your cd drive.
Open my computer
Right click on the cd and select browse or explore
Locate the secdrv.sys file, right click on it and select copy
Browse into the hard drive that has windows installed
Open the windows folder
Open the system32 folder
Open the drivers folder
Go to the edit menu and paste the file into this folder

That should solve the problem :slight_smile: