Iron out the bugs! (_51s@832s)

g’day people

ok i have had enough!!, i can’t get a good burn with any of the new firmwares! (GSB9, GS0K or VSOA), its happening to a few people and its about time we got a solution to a problem that is frustrating me! my setup is

P4 2.53ghz
512 2700DDR
mobo: PM845G
Aspi = 4.6
XP

primary ide: 80gb western digital DMA on
secondary ide: 451s@832s dma on

i have IAA installed and working; i simply cant figure out why i wont get a good burn!! So any help would be great

steve

ps- Can a ‘tech head’ PM or post me the difference in the ‘old’ and ‘new’ firmwares.

attach: the final straw!

Have you tried US0N, formerly GSC2.
Make sure you have the latest MOBO drivers.
What does a good quality 4x +RW burn look like.
Try burning a 4x +RW with Nero CD-DVD Speed and post the results.
How long does an 8x burn take.
Have you tried other brands of media.

ok i got media (optdisc04;cmcf01;richor01) at the moment i am downloading USOQ (USON was crap 4 me), i also getting IAA 2.3, but i think i should update INF, but i dont know what that is!!

thanks for the reply, will have some test to post by the end of the night

It’s not a good sign that US0N did not work well in your drive. US0N is probably LiteOn’s best 812S firmware to date. Most people that have not been able to run US0N are stuck using GS0F. Have you tried GS0F?

yep, with the old firmwares i get great results, but i theres got to be a solution to the problem!! and i will find one!

That’s the sort of determination I like… :iagree:

hehehe being a math student; its my nature :stuck_out_tongue:

update, installed IAA 2.3 and the INF v5, to no success! so now i am patching the uson as we speak!

the kprobe spikes is telling me something, but i cant put my finger on it! i think it was some thing to do with the buffer (little one in nero!) it fluctates really quicky between 89%->98% is this normal???


I don’t like that regular pattern though the PI errors. Is there any vibration/resonance in your system.

I thought it was better to use Microsoft’s native IDE drivers instead of Intel’s IAA. Have you tried going back to XP’s native drivers?

Tried scanning a known good disc (burnt with another writer or with GS0F (which you say are ok))? That way you could eliminate if it’s a writing or scanning issue.

Could very well be a scanning issue - du the disc read back ok? No drops in reading curve in Nero CD-Speed etc?

dont use IAA big no no…when you go back to _51 are you getting good burns then? it may just be your drive has went south ive had 3 liteons go south on me since i started using them. if all else fails just go back to your old _51.

What about possible power supply issues?

I had a system that caused my video to shiver slightly. The problem persisted across two video cards, and finally seemed to go away when I upgraded to yet a third video card.

Then I added a TV tuner card to the system and heard a constant low-level garble in the audio when a stereo signal was broadcast. Later, when I transplanted all of the cards over to an Antec Sonata case with its clean 380 Watt power supply, all of the garble in the audio vanished.

So repetitive spikes like that may well be related to a dirty/marginal power supply!

yes or a bad servo moter in his drive is what im thinking.

SOMETHING is wrong with GS0K for the 851S. Look in my comprehensive CMC F01 thread (further down this page) to see that the SAME strategy on the two firmwares (Philips 081) produces REMARKABLY different results…

Now, it’s POSSIBLE, I suppose, that it’s the scanning. In fact, I’ll run a KProbe right now… hold on…

Well, I’ll be dipped in pig slop!

It IS the reading.

A burn which was averaging around 180 PI under GS0K (and BURNED with GS0K) is averaging around 9PI under GS0H.

Ok - so my new hypothesis is:

Liteon has done something bad to the READING under some of these new firmwares!

  • Gurm

Here is a quick example.

Here are three probes. The first is a disc burnt using the Philips 081 write strategy using firmware HS0G and read using HS0G.

Next are two probes of the SAME disc. The disc was BURNT using HS0K firmware, with the Philips 081 write strategy swapped in for CMC F01 00.

The first was READ using HS0K, the second was READ using HS0G. As you can see, HS0K is showing more errors on its own burn than HS0G is!




That’s not surprising. LiteOn updates the servo control code, OPC control code, and lot of other things. Firmware updates are not just write strategy tweaks. Naturally, this profoundly affects how discs are read.

Hi Gurm,

Have you figured out yet which firmware version burns the cleanest? I think that the burn quality is probably the most important thing.

It’s also interesting to note that your PIF count is great (and about the same) for all samples, indicating that the PI count for the GSOK firmware might be invalid for whatever reason…

OK, i have installed USON, and uninstalled IAA; now here is a burn with the best firmware liteonhas to offer!

not to good, but i am now going to flash back to GSOF and rescan it to check whether it is a scaan problem!!

steve


It’s a toss-up right now. I’m going to do some further testing with the 851->832 and the Philips write strategies, to see what those look like. Right now I’d say it’s even-steven between GS0H and GS0K, but that GS0K reads much worse.

Bear in mind that this is valid for these CMC discs, not sure about others but I’d think that the reading is borked regardless of media type. :wink:

  • Gurm

I HAVE DONE IT!!! VSOA is a bloody good firmware!!! however its a crap reader!! (scaning), check out these attachments to prove it.

ok, i burn’t the disc with vsoa; aplyed the patches and burnt at @8x

then i scanned with vsoa; got crappy results, flashed to gsof and scaned. the results are there, so we can now assume that vsoa, does not scan proberly with my drive!!! but it burns great!!!

steve