Ipconfig/flush doesn't work

vbimport

#1

Hi,

I have Windows XP. I’ve been trying to u/l files at a site but no one can d/l from me. Someone suggested that I flush DNS: Start > Run> cmd > ipconfig/flush. It wouldn’t work. I received a message that says “Could not flush the DNS Resolver Cache: Function failed during execution.”

I ran numerous anti-virus/spyware/malware programs, some in safe mode. It took 5 hours but no viruses/worms/malware/adware was found on my pc. I also ran PC on Point, which checks for program problems, file fragments, wrong paths, etc, and eliminates them. I ran RegSeeker to clean my registry and streams, defragged, and ran Disk Cleanup. I also ran Check Disk but no problems were found.

Then I tried ipconfig/flush again, and again I received the same message.

Is there something wrong with my programming or is it not the correct command for Windows XP?

Denise


#2

Well,

If I type in ipconfig/flush i get an error because I think the command line is:

ipconfig /flushdns - but as it is attempting to fulsh the DNS cache then that command seems to work.

can you do a ipconfig /displaydns and confirm that works ok.

If this goes on for hours listing then that could cause a problem I think, but please check that you have a record like this in the log:

1.0.0.127.in-addr.arpa

Record Name . . . . . : 1.0.0.127.in-addr.arpa.
Record Type . . . . . : 12
Time To Live . . . . : 539324
Data Length . . . . . : 4
Section . . . . . . . : Answer
PTR Record . . . . . : localhost


#3

When I typed ipconfig /displaydns, it states “Could not display DNS Resolver Cache.”

Denise


#4

I’m not sure how you flushing your DNS cache is going to help other people download from you… what site/P2P app are you using?