iPad cannot be restored. Unknown error (09)

vbimport

#1

Hi all, been a while since I was last here…
I have a prolem with my iPad 2 (WiFi + 3g, 64GB White) and I hope you have some better news than what I have read so far…

Today I decided to update my iPad that I really need tomorrow morning. I have the latest version of iTunes installed (10.4.1.10), running Windows 7 Premium Home 64x. When I did the update, it downloaded the latest version (4.5.3 (could be wrong here)), it unpacked and started installing. At one point it gave the error `iPad cannot be resored. Unknown error (09)´.

I tried to recover, but it failed with the same error, when the progress bar on the iPad was at 60%/65%, iTunes bar mentions `recover iPad firmware´.

I have tried hard reset, different USB ports, different cables, all gave no better result. I also tried this solutoin, again to no avail.

On Apple support forum I read it is a hardware failure and the device would have to be replaced (link). Nevertheless, I hope there is hope for me to recover it today (as shops do not open before I fly off abroad)…so my hope is on you people.

Any help would be greatly appreciated!


#2

[QUOTE=Smart@$$;2604405]Today I decided to update my iPad that I really need tomorrow morning.[/QUOTE]You should never have done that. Your iToy is toasted.

Michael


#3

Thanks for your reply and yeah, I totally regret it now too…but it made sense to me before I did it…
Oh well…perhaps I can better distance myself from work for a week now…


#4

Work and iToy? That’s a contradiction :wink:

Michael