Iomega ZipCD 4x4x24 IDE not recognized

vbimport

#1

I have an Iomega 4x4x24 IDE drive that is giving me fits. I bought it about 2 years ago and installed it in the secondary slave slot and it worked fine for a long time. Now, the computer doesn’t recognize it. When it boots up, it searches for IDE devices- finding the hard drive but not the DVD drive (secondary master) or CDRW. When Windows loads, the DVD drive still works fine but it still doesn’t recognize the CDRW. I’ve tried installing it on the secondary master as well as on a different computer but the same thing happens. I’ve also reformatted my hard drive and reinstalled everything from scratch with the same result.
Even stranger- sometimes I can take it out, leave it alone for a few days, then hook it back up it will work fine again for a day or so. Then the same problem will start happening. Am I going nuts or is my CDRW just a $180 piece of junk (I’ve got a sledge hammer than needs to be broken in)?


#2

I had the same trouble that you were having. I had two cd-rom drives(one CD-RW and one 32X CDrom) on one cable.

No reformatting of hard drives or any other means worked in getting my computer to recognize my cd-RW drive worked.

I finally switched the IDE used for my CD drive with the one used for my hard drive. It worked. The only possible conclusion is that I had a faulty IDE cord.

You can get a new one at Bestbuy or any other computer retailer. I always have a few good ones laying around just in case.