Iomega ZIP Vs. Windows 2000

vbimport

#1

Come da topic non riesco a far “vedere” il mio Iomega zip 100 da Win2000.
Ho scaricato dal sito della Iomega gli ultimi driver (Iomegaware), dopo aver riavviato il sistema dopo aver fatto l’installazione non succede niente di niente, lo zip non c’è tra le perifiche.
Spero che qualcuno di voi mi possa illuminare su questa cosa, che mi sta facendo roteare le pelotas.
Grazie in anticipo

Bye


#2

tiger a te stampante o scanner funzionano
lo zip e su parallelo o su usb

non per altro perche’ ho anche io win2000 ma non ho ancora installato lo ZIP 100 su parallelo

e gia’ ho problemi con la porta parallela


#3

stesso problema di tiger se qulacuno risolvesse la questione

blak_magic@libero.it

grazie


#4

Ciao, io ho lo Zip100 porta parallela, e funziona benissimo, figurati che non ho dovuto neppure installare i driver me l’ ha rilevato da solo, ho colegato sia scanner che stampante allo Zip100.Prova a vedere se in gestione periferiche hai installato - Controller SCSI e quindi Iomega Parallel Port Interface! Se non c’e’ installalo manualmente con - in pannello di controllo- Nuovo HardWare.
Ciao !!! :slight_smile:


#5

X ZIO: lo Iomega ZIP è su porta parallela

X Whatch: il procedimento da te descritto vale X Win95/98 non per Win2000

Sono riuscito a risolvere il mio problema, andando sul sito della Microsoft (nella sezioni support x Win2000) guardando nelle FAQ e ricercando tutte le domande che riguardassero lo IOMEGA ZIP.
Vi dico come ho risolto seguite il percorso: Pannello di controllo -> Sistema -> Linguetta “Hardware” -> Pulsante “Gestione Periferiche” -> Espandete “Porte (COM e LPT1)” -> Proprietà della porta LPT1 -> Linguetta “Impostazioni della porta” -> Chekkate “Abilita rilevamento Plug and Play precedente” e date OK
Dopo aver seguito queste indicazioni lo ZIP si è materializzato con mia grande gioia. Spero che seguendo queste indicazioni possiate risolvere i vostri problemi.

Bye