Iomega zip 100 su Win NT

vbimport

#1

ho un problema che mi affligge da un po di tempo… non riesco su windows NT 4 a far riconoscere il mio iomega zip da 100 Mb al sistema… ho preso i nuovi driver da www.iomega.com e… sotto periferiche e presente il Parallel port zip per lo iomega… ed e stato “avviato” come processo per il riconoscimento…
Ho provato pure ad usare i drive vecchi ma mi dice che manca il collegamento con Kernel32.dll … come faccio a farlo riconoscere??? Non so piu dove sbattere la testa!!! Suggeritemi!!! Ciao e Grazie…


#2

… mi dice, utilizzando guest95.exe
“impossibile trovare il punto di ingresso ThunkConnect32 della procedura nella libreria a collegamento dinamico KERNEL32.dll.”

Ma che significa?!?!?
Aiutatemi!!!
Lo dice perche uso guest95?
che e per win95?
aiutooooooooooooooooooo


#3

Se proprio non trovi i drivers x NT fammelo sapere che te li rendo disponibili su qualche server.

Ciao


#4

Io ho avuto lo stesso problema con Win2k, ti dico come ho risolto sperando che possa esserti di aiuto.
Ho scaricato gli ultimi driver dal sito della Iomega (ioware-w32-x86-28.exe) e li ho installati.
Facendo il reboot non mi riconosceva lo zip, allora guardando tra le FAQ di Win2k, scopro che bisogna chekkare una voce (Abilita periferiche plug and play) che riguarda le impostazioni della porta parallela.
Una volta riavviato il PC coem per magia mi aveva riconosciuto lo iomega zip.

Bye

N.B. I driver vecchi non vanno per Win NT, sono per Win9X


#5

Ti potra’ sembrare una cazzata…ma nel Pannello di Controllo —> Schede SCSI risulta “Iomega ZIP Parallel Port…” ???
Inoltre nel BIOS bisogna disabilitare la stampa bidirezionale altrimenti lo ZIP funziona, la Stampante no.


#6

GRANDE ARMAGEDDON!!! DISABILITANDO LA PORTA BIDIREZIONALE HA FUNZIONATO!!! SEI STATO DI GRANDE AIUTO!!! SE HAI BISOGNO PUOI CONTARE SU DI ME!!!