Iomaga SuperDVD not found (Fedora core2)

vbimport

#1

I installed LinuxNERO on my box (fedora core 2) but it does not see my external unit (the DVD burner) - only my internal one - I checked all the /dev settings and all the modules (see listings below).

xcdroast sees both drives properly and I can mount / unmount etc. on them. All automounters are disabled and also no warning concerning that is given when staring Nero

The unit is an iomega SuperDVD at the USB

Sincerely Yours

Stefan :sad:

PS: listings of relevant units

xcdroast:
[ATAPI:0,0,0] LITE-ON SOHC-4832K Rev.QK5
[/dev/cdrom1] HL-DT-ST DVDRAM GSA-4120B Rev.A101

Nero only:
LITE-ON COMBO SOHC-4832 Dev-ID 0 Adapter ide-cdr Adapter Nr. 0 Status OK

cat /proc/scsi/scsi
Attached devices:
Host: scsi2 Channel: 00 Id: 00 Lun: 00
Vendor: HL-DT-ST Model: DVDRAM GSA-4120B Rev: A101
Type: CD-ROM ANSI SCSI revision: 02

uname -a
Linux pc1-c706.uibk.ac.at 2.6.5-1.358 #1 Sat May 8 09:04:50 EDT 2004 i686 i686 i386 GNU/Linux

ls -l /dev/sg*
crw-rw-rw- 1 root disk 21, 0 Feb 23 2004 /dev/sg0
crw-rw-rw- 1 root disk 21, 1 Feb 23 2004 /dev/sg1

/sbin/lsmod
Module Size Used by
snd_mixer_oss 13824 2
snd_intel8x0 26280 3
snd_ac97_codec 50436 1 snd_intel8x0
snd_pcm 68872 1 snd_intel8x0
snd_timer 17156 1 snd_pcm
snd_page_alloc 7940 2 snd_intel8x0,snd_pcm
gameport 3328 1 snd_intel8x0
snd_mpu401_uart 4864 1 snd_intel8x0
snd_rawmidi 17184 1 snd_mpu401_uart
snd_seq_device 6152 1 snd_rawmidi
snd 38372 10 snd_mixer_oss,snd_intel8x0,snd_ac97_codec,snd_p cm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore 6112 3 snd
parport_pc 19392 1
lp 8236 0
parport 29640 2 parport_pc,lp
autofs4 10624 0
rfcomm 27164 0
l2cap 16004 5 rfcomm
bluetooth 33636 4 rfcomm,l2cap
sunrpc 101064 1
tg3 62596 0
ipt_REJECT 4736 1
ipt_state 1536 2
ip_conntrack 24968 1 ipt_state
iptable_filter 2048 1
ip_tables 13440 3 ipt_REJECT,ipt_state,iptable_filter
floppy 47440 0
sg 27552 0
microcode 4768 0
nls_utf8 1536 1
nls_cp437 5376 1
vfat 10496 1
fat 33472 1 vfat
dm_mod 33184 0
sr_mod 13348 0
usb_storage 55392 1
uhci_hcd 23708 0
ehci_hcd 21896 0
button 4504 0
battery 6924 0
asus_acpi 8472 0
ac 3340 0
nvidia 4810604 12
ipv6 184288 8
ext3 102376 1
jbd 40216 1 ext3
ata_piix 5380 0
libata 29312 1 ata_piix,[permanent]
sd_mod 16384 0
scsi_mod 91344 5 sg,sr_mod,usb_storage,libata,sd_mod


#2

Are you sure that you have no disc in your DVD device when you are starting NeroLINUX ? If the device is mounted, then Nero will not be able to open it exclusivly.


#3

Yes - I tested both
A) without any disk
b) with a disk and no mount active (df does not display the device and automounters off)


#4

I now tried it on my Laptop to test different hardware too.
The same effect.
Only diference - it is a SMP kernel (due to the HT Pention IV which
is seen as 2 CPU System) -and the internal burning device is
a DVD burner.

Is it related to the fact that there is already a unit with ID = 0 ?

Another starnge feature occured :eek: :
when exiting Nero a system message goes to the /var/log/messages
that some
CPU#1 running in modulated clock mode
(only CPU#1 - the CPU#0 does not get a new clock)
and thus after a few minutes (nero did not exit properly) the CPU
(due to an overclocking ?) started to overheat - This happens
only if I try to exit after burning with the internal device -
an exit after no burn process behaves OK.

Stefan