Iodt.exe problem

vbimport

#1

How i can remove this?
I have tried to search this but i didn’t find it.When i open the task manager it is run in the back round and it uses from 90%-96% cpu.Any solution?


#2

Have you searched the hard drive for it?
If you can find the file:
Reboot in safe mode. Change the extension from .exe to .bak or something. Reboot and see if it’s still running. If you have problems you can always go back and change the extension to .exe again.

You could also check in Services and see if there is something called iodt there. If so try selecting disable.

In the registry you can also find things that startup automatically under (this is from memory, but it should be close. I’ve done it allot)
HKEY_LOCAL_MACHINE > Software > Microsoft > Windows > Current Version > Run (as well as Run Once).
Place a single semi-colin (:wink: before any items in there to keep them from starting up with Windows (plus if you want make the item start with Windows again all you have to do it delete the semi-colin.

Last place to check would be in the start menu under: Programs> Startup.


#3

May I advice to make use of the free Startup CPL? This program can enable/disable all kinds of programs that start with your system. Really nifty tool!


#4

Neat little tool. I’ll even take a look at it later :smiley:
Does it get all hidden start up items as well (ie ones in the registry where I mentioned)?


#5

I’m not trying to sound like a smart ass, but what is the difference between that start up program and msconfig?


#6

Thanks gays.I just delete some registry files.This file wasn’t in the hard drive