Invisible CDRW , after intial burn

vbimport

#1

I'm using INcd i have been for quite some time , a while ago i formatted some CDRW's, 1
TDK RW and a few Matrox RW's. I also had some data on them, nothing to important. I've
since reinstalled everthing on my hardrive and recently noticed these CD's are completly
undetectable by my TDK Velo CD burner. My dvd drive detects them, confirms
they have 656mb of data but cannot find any files. I'm almost certain this isn't a
problem with my burner because when i bought these TDK RW's in question i only formatted
the one mentioned in this text earlier. Tonite I peeled the packaging on the other TDK's that where purchased with the unreadable one and
my burner recognized all of them and asked me if i wanted to format ? do i ? was this a
mistake in the first place to format ? i cannot retrieve the date from the old ones
what's to stop me from losing the data after i format and burn the new ones ? i
dont' understand this. is there a way to go back to the the old disks and do an Uber
format that will wipe everything out allowing me to use them again?

i'm using windows 98 also 400 mhz

all the various cd erasers, nero for one will not work because my drive does not detect
these disks, and prompts me to insert the disk when it already is.

Cd-R's burn fine.


#2

strage…did you update your incd version??

some versions of incd are not compatible with the older versions.


#3

I only updated incd after the fact. i had still been using the same version from the initial install disk.

If everytime i burn a RW 5 or 6 months later the disk becomes useless and unreadable i dont’ see the point to using RW’s

Is there something better then InCD ?


#4

just burn a data cd with nero (i presume you got nero)

cdr’s ar cheap nowadays that you can throw them away when you make your next back up


#5

yeah your right and i will use nero from now on. but i would like to ID the anomily that caused this.


#6

I don’t know if it may help, but I met a problem that looks like yours.
I inserted a blank CD-RW disc in the drive, and when I wanted to format it, I got a message telling me that there was no disc inserted…
I say that this problem just looks like yours because in your case, a non-blank disc is not seen, whereas in my case, a blank disc was not seen.
I was using HP DLA to format. (It’s a packet writing software like InCD).
I solved this problem by uninstalling Nero, including its driver. (the file nero…vxd that is in C:\WINDOWS\SYSTEM\IOSUBSYS. I just renamed it with vx_)
Maybe just for a test, you can try this, I don’t know…


#7

A friend of min had a similar problem. He couldn’t format his cdrw (Lenco) afther the first use. He tried everything, accept Cd-mate.
I formated the cdrw with succes.

Afther that you can use it again in Nero