Invalid Write Address--Burn Failure

vbimport

#1

Now that I’ve had success in creating layer breaks, a new error message appears, and a failed disc burn.

Again, I’m trying to burn two combined DVD/.vob movie titles onto a DL disc.
This time the “Create Layer Break Position” box appeared, and I selected one of the cells to split.
( didn’t have to run the files thru VobBlanker this time)

Everything looked good, until 57% thru the burn comes an “Invalid Address for Write” error. A few lines from
the log should be telling, and the image I’ve attached gives more detailed info. No idea what this is all about.

Log notes;
W 22:53:07 Retry Failed - Reason: Invalid Address For Write
W 22:53:07 Retrying (33)…
W 22:53:07 Retry Failed - Reason: Invalid Address For Write
E 22:53:20 Failed to Write Sectors 2087328 - 2087359 - Reason: Invalid Address For Write
E 22:53:20 Next Writable Address: 2086560
I 22:53:20 Synchronising Cache…


#2

What media is that?
I would try with MKM (Verbatim DL) media instead…


#3

Had to check on this. I’ve been buying Verbatim only - 4.7G size for maybe 8-10 yrs.
I got caught up in this 50pk. deal on Memorex DL discs, my first purchase for the DL’s. Asked a friend
about the price and he said it was very good, and he had used various brands with no problem.

Too bad I didnt make a note of it, but what if this happened to be a Layer Break
position, and a fluke, or I didnt handle it correctly? Regardless, I need clarification
on these;

  1. Following the guide by Lightning K , I previewed the video and chose a
    nice break point at a scene change. By clicking “OK”, is that precise
    point saved? I noted the data in all the columns in the "Create…"
    window, and none were any different after my preview and frame
    selection?
  2. Can you only make ONE selection, by default - as it would be a lock once you click
    "OK" ? >> Reason for asking, I found it interesting that by the guide which uses
    VobBlanker to create the break points, you were told that it is possible to create
    as many as 32 points ! … and ImageBurn would then pick one? I think I may have
    done just 2 or 3 (forget) , and ImageBurn found one and burn the working DL disc.

#4

Just tried the same burn again. Same Layer Break positions list. Chose the same position, ending in the same result ; error message and burn failure.
It is curious that the “Invalid Address for Write” is very close to the layer break option that I chose. Not exact, but close. I’ll put the images up to
see. As I’m posting now, I’m trying a 3rd time, but chose a LB position
at an earlier point, to see how that goes.
I noted earlier that this point of write failure, is right on the edge of something I read in the ImageBurn’s log. That was something to do
with LO (is that layer One?)…and the point determined to be reached
when the maximum data was burned, to layer one…my guess.
Bad wording, but I hope to include that in one of the images. If it’s not there, I’ll get it from current ImageBurn log going on right now.
If I get that right, it would seem that this LBrk position that failed twice comes right on the edge of the data capacity for layer one, and might be a problem.
Still confused. I could be way off the mark, but just thinking about it.
**See the break position I chose. It’s the highest value of them all, and
that sector(?) area is very close to where the process will be, when
the max. data is burned to layer one, if I read that earlier log correctly.
Just curious, cutting close? I hope to attach an image to go with my
ideas now, but may have to come later.
If I’m completely off-track, then how can I determine why the two
burn failures? I tried Nero Speed Disc (name?) , but it’s not going to read
the disc for burn errors, is it? Actually, I dont think Nero could even view
the disc, since it couldn’t be finalized by ImageBurn.
Second image does not show exactly what I’m looking for, but it
does show where I chose an earlier LB position. At this point only
about 1hr.32min of data is written, whereas in the previous option,
nearly 1hr. 48mins was to be written, before the chosen break point
was reached. So, is that bottom, latter choice pushing it as far as how
much movie could be fit onto the first layer?




#5

[QUOTE=mrlewp;2552941]Had to check on this. I’ve been buying Verbatim only - 4.7G size for maybe 8-10 yrs.
I got caught up in this 50pk. deal on [B]Memorex DL[/B] discs, my first purchase for the DL’s. Asked a friend
about the price and he said it was very good, and he had used various brands with no problem.

[/QUOTE]

Sorry, they are crap IMHO.


#6

I’m in no position to defend Memorex discs. As far as I know the
several that I burned of [U]single movie files, but over 4.7G [/U]
single-layer limit, work fine. The burner app. must have created
the layer break position, obviously.

When I have several friends actually, that have used other-than-
Verbatim brands - all claim they’ve had no problems, I’m always
hesitant to blame the disc itself. One of these friends has been
burning dual-layer non-Verbatim for perhaps 2 yrs.

Do these two errors point to disc integrity ? And, [U]only when trying to[/U]
[U]burn large enough data to involve the 2nd layer [/U]?;

1st image -([I]posted earlier-and despite renaming it! I still can’t[/I]
[I]re-post it[/I]!?) “Invalid Address for Write”, repeated burn failures;

2nd image - [U][I]new error [/I][/U]just experienced after choosing
a break point not so close to the data limit of layer one.
(my own trials since I’m not able to resolve the first error issue)

** Is there an app., ie. Nero DiscSpeed that could find a problem
before, or after a burn attempt and give a clue here?



#7

@mrlewp , Would you post the complete burn log from ImgBurn.
You can just copy & paste the text from it. (Just delete any information in it you don’t want public).

On reposting the same image again .It’s been a while but I think all you need to do is use an image program like Irfranview & slightly resize it .

I don’t know how to check this as I don’t burn DL but is the file size before the layerbreak to large to fit on the first layer ?
Due to lack of experience with DL I’m not sure the size each layer holds .
I’m sure it is only a certain amount of data . If the first layer break exceeded that amount my thinking is this would produce an "Invalid Address for Write " error since there would be no place to write more data. If this is wrong then I’m sure someone will correct me.
You might try buying a small amount of Verbatim DL’s & try one.


#8

The first error ImgBurn reports is the real one.

Subsequent retries often produce ‘Invalid Address for Write’, but that’s for a totally different reason.

With ImgBurn, a copy + paste of the log is almost always better than a screenshot.