Invalid win32 error with 1004IM

vbimport

#1

I have recently installed a BTC 1004IM. I had it as the secondary master and my DVD-ROM as slave. I kept getting the error “invalid win32 program” everytime I tried to start an exe. file from a disc on the 1004IM. The drive also opened files very slowly. After trying many things I finally removed my DVD-ROM and now the 1004IM works great. Why won’t it work with my DVD-ROM installed? I really would like to have a second drive in my system. Is there a fix for this problem?


#2

Hi, Perhaps this Thread will help:
http://club.cdfreaks.com/showthread.php?t=52565


#3

Thanks for the reply! I’m running windows me. Everything works great as long as the 1004IM is by itself(no slave).


#4

Tried switching the BTC to slave and the DVD-rom to master. Don’t laugh…
I had nearly an identical problem and it worked for me. Go figure.


#5

I finally figured it out. As long as my bios is set to auto detect everything works fine except for the hard drive activity light being on all the time. I had to switch the BTC to slave and the DVD-rom to master and that problem was solved. For some reason the DVD-rom didn’t like being the slave. Thanks for the help! :slight_smile: