Invalid file size

vbimport

#1

Can any one help when i try to backup Resident Evil Apocalypse as soon as i get to the first screen of Clone DVD2 the snapshot screen tells me of an Invalid File Size D:/video_TS/VTS_03_2_VOB: As i go thru to the Audio and Subtitles page the quality bar at bottom has nothing in it.I pressed next anyway to see if i could record and get the same details
D:/video_TS/VTS_03_2_VOB:
Invalid File Size When i click the detail box it reads OSUtillO[WString]TCE.

I am using the latest versions of Any DVD and Clone DVD2
Never had this problem before any help would be appreciated.
:confused:


#2

Launch AnyDVD and copy the VIDEO_TS folder from the DVD ROM to the hard drive. Shut down AnyDVD. Now start CloneDVD and read from the VIDEO_TS folder on your hard drive.


#3

Thanks furballi did as you said the copying process got halfway thru and came back with a window
VTS_03_2: Data Error (cyclic redundancy check) :a


#4

Hmmm…try DVD Decrypter and CloneDVD. Rip the whole movie to the hard drive using Decrypter, then use CloneDVD to shrink and write. Could be a bad DVD. Clean the DVD. Remove deep scratches.


#5

tried this but still no joy m8!!!