"Invalid field in parameter"

vbimport

#1

Help! I cannot write cd-r’s anymore! here’s the log file of the simulation:


#2

I never had any problem burning those taiyo yuden’s at full speed and all of a sudden I keep getting this error message at about 75% of the burning! someone please help


#3

…I even tried uploading nero to 5.5.10.56, wondering if this was a sudden compatibility issue with my burner (pioneer dvr-109), but I keep getting the same error “invalid field in parameter” even at 10x speed!


#4

It’s a strong possibility that the problem is down to DMA not being enabled on the burner. This can result in various forms of failure & is always the first issue to address.


#5

thanks for the advice, but even with dma enabled it’s still doing the same problem :frowning:
I can write dvd’s without problems though


#6

was the problem something that happened all of a sudden? If it was after an update, it could have gotten corrupted. Have you tried uninstalling and reinstalling?


#7

now that I’m thinking about it, it’s been doing that since I’ve installed anydvd…
I’ve tried uninstalling and reinstalling the burner even if it wasn’t after an update of the firmware, didn’t work…


#8

ok so the problem is with nero because I was able to write an audio cd from disc juggler, I have done a clean uninstall and reinstall of nero but it didn’t work, I guess I’ll use disc juggler to burn cd from now on…