"Invalid Field in CDB" 052400 Error When Scanning w/ Nero CD-DVD Speed / DiscSpeed

vbimport

#1

Hello. I am new to quality scanning, and wonder if people can help me out with a problem. I burned a couple of Sony 16x DVD+Rs (Sony-D21-00), one with data (AVIs), and one with DVD-Video files. Imgburn verified all of the burns, and both discs and the files play fine in the computer. I then ran Disc Quality scans on them in Nero CD-DVD Speed. With both discs, Nero completed the scan, but at the end of the scan, I would get a “Invalid field in CDB (052400)” error. After hitting “OK”, Nero would give me the text summary and the graph results, same as usual.

I tried burning different (crap) media, GQ DVD-R (ISSM R02) with the DVD-Video files and rescanning with CD-DVD Speed: same result.

I also tried updating CD-DVD Speed to the newest DiscSpeed 4.11.2.0: same result.

I tried scanning the ISSM R02 [in KProbe for the heck of it; it scanned fine with no errors.

I’m using a Sony DVD burner. It is called a Sony DRU-120C on the box, but reports itself on the computer as DW-G120A, and Google searches reveal it as a rebadged Lite-On OEM SHM-165P6S. I have tried to update the firmware for the drive before, but Sony’s website reports no updates, and Lite-On’s software recognizes it as a Sony and refuses to update it.

I have Nero OEM Essentials installed on my computer from the CD that came with my Sony. A little while ago, Nero Express stopped being able to burn, so I switched to Imgburn, which I like better, and which I used for all of the above burns. Would my recent problems with Nero have something to do with it?

One more thing: If I check “Quick Scan” before scanning, Nero pops up the same 052400 error, and I have to keep hitting “OK” to get it to continue. This error keeps popping up every few seconds like clockwork until the scan is done.

Can anyone tell me what’s wrong? I like using Nero for quality scanning, and would like to stick with it over KProbe. Will this error affect playback in DVD players for the DVD-Video discs?


#2

My guess is that the error appears when CDSpeed/DiscSpeed tries to perform a Jitter scan on a drive where the firmware doesn’t support Jitter scanning.

Try clicking on the Advanced button and disable Jitter scanning.

Or if you want Jitter scanning, you can cross-flash your Sony DW-G120A drive to a LiteOn SHM-165P6S drive (losing your warranty if any in the process).


#3

Hmm, I don’t think it’s due to jitter scanning. I’ve checked that before (both in the display and under the Advanced button), and all that happens is no jitter scanning, but no errors either. It’s puzzling me because I’ve done scans before with both CDs and DVDs with no problems. In fact, right before the problem scans, I did a scan with another Sony-D21-00 with no errors.

Does anyone know if this would affect playback in a DVD player?


#4

What is selected under ADVANCED??


#5

C1, C2, PI, PIF, and Jitter (DVD) are checked under Advanced.

Incidentally, I checked an old DVD that I’d previously burned and that hadn’t gotten any errors the first time I scanned it with Nero CD-DVD Speed. It didn’t produce any errors this time either, which makes me think that DiscSpeed is right, the recent DVDs I burnt do have errors, and either my drive is going, or Imgburn is causing problems. Noooo, I don’t want to have to start all over. :sad:


#6

Please disable JITTER and try again.


#7

:doh:Okay, you guys were right. I feel like such a n00b. Unchecking “Jitter” under Advanced made the error go away. Thanks, guys, for all your help.


#8

[quote=elenaluz;2047778]:doh:Okay, you guys were right. I feel like such a n00b. Unchecking “Jitter” under Advanced made the error go away. Thanks, guys, for all your help.[/quote] You’re welcome. Glad it worked out for you. :slight_smile:


#9

FYI, I just ran into this also with a rebadged Lite-on/Optiarc 7220-a. Turning off jitter also solved it for me, thanks!