Invalid Dvd Navigation Structure?

vbimport

#1

What does this mean. I have been using DVD Decrypter and DVD Shrink since last year when all went well. This year I have had all sorts of trouble with each part of the process taking hours and now I get this message " invalid dvd navigation structure". I am quite a novice. Can anyone help? :confused:


#2

Both are not longer updated, it has to do with newer protections, so you’ll need anydvd or dvdfabdecrypter to handle this.


#3

I just tried dvdfab before I received your reply and now I get the message “invalid access to memory location”. Any other ideas for me to try?


#4

where did you choose to save the ripped files?


#5

I don’t know all the gargon but I made a folder in C drive. Does that sound right?


#6

What version of dvdfab?
To create a folder is ok.
For the error message have a look at Here
Shrink has some problems with some movies. Otherwise like i mentioned before i’d try also anydvd in combination with clonedvd.


#7

version 2.9.7.2 dvdfab. Thanks for the help. I’ll get back onto this tomorrow. It is after midnight here so I have to sleep. Good night and thanks.


#8

sometime’s it’s not the protection…it’s the navigation structure of the dvd (imagine that!)

if you’ve determined that it’s not protection by using up to date decryption programs (ie NOT Shrink or Decypter) then the following advice should apply:

anydvd and clonedvd WILL handle it, but if you must use shrink then take the files output from dvdfab and fun them through fix vts or vobblanker (just process, no blanking) and you should be good to go in shrink.

an easier solution would be to rip using the anydvd ripper then process in shrink.

the easiest solutionwould be to use anydvd and clonedvd together and not have to bother with any of the above nonsense.


#9

Not that true. With a PSL2 file you can manage it.


#10

i work with pinnacle studio 12…i make a video_ts format and when i try to put these files on a dvd with dvd shrink i get this tipe of message…what should i do??? can i do something in pinnacle???


#11

You could try a program called FixVts. Just drag & drop a VOB file from the VIDEO_TS folder into the FixVts window, make sure only 2 top boxes are checked so it creates a backup in case something goes wrong. Then try opening your VIDEO_TS folder in Dvd Shrink.


#12

After I upgraded to Studio 11 in April 2008 I started to have the same problem. Although FixVTS helps it takes too long(45 minutes for a 30-minute VOB).

Today I ran StudioPatch11_1_2_5231b_light.exe and bravo! dvdShrink can read the video_ts file fine. Have I reverted to a previous version? I don’t know, but I’ll use it until I finish my projects. Hope it works for you.

Pinnacle: fix this! :slight_smile:


#13

That structure must have been right out of whack, FixVts has never taken longer than a a few minutes for me & that’s on an 8GB file, all VOBs. How big was that VOB?


#14

The file was about 2gb.


#15

Wow! Thank you for your reply.