Invalid command: Error 05200?

vbimport

#1

Recently bought a ASUS P5B deluxe motherboard. This one has one IDE controller, just enough to assign my two plextor dvd writers to, a 750A and a 716A.

DVD burning and reading was working ok, until recently. Now, as soon as I start to write a dvd with one of these two drives I get the following error in plextools:
Invalid command: Error 05200. Problem also persists in all other writing software, like for example nero. problem happens with both drives, and it happend very suddenly. As far as I now, I did no software, bios or driver updates.

Does anyone have any idea how to fix this?
Thanks.

best regards,
Kevin Chabot


#2

Have you tried different media?


#3

Actually, no… I haven’t. But the media worked before, never had the problem with it and the writing seemed to work with that exect media just a few days ago… It is really weard. I’ll check this as soon as possible…


#4

hi
disable over burn


#5

Had nothing to do with overburn. Apparently, this is what happend.
I bough 4X TDK RWs… I write two of them succesfully.
Then I did a bios update.
Could still write to the two written ones succesfully, so did not notice a problem here.
Afterwards (weeks later), tried to write to a new blank one, and the apperently the formatting fails. Don’t know why…
Updating the JMicro IDE driver for the new bios seemed to fix the problem…