Internet Explorer 6

vbimport

#1

For some reason explorer has started downloading media files directly to a temp folder I no longer am asked what to do with the file this is when I left click on a file. Does someone know how to change it back to the way it was before-


#2

Well, I used IE 6.0 for about three days then had to uninstall it (it’s S ** L ** O ** W on Win98), so there’s not much I saw about it. However, try clicking Tools > Internet Options > choose the Advanced tab, and have a snoop there. Also, it seems to me that there is a key+click combination that can be used in these circumstances (for instance, hold down SHIFT or CTRL+ALT, then click the download link). Finally, check around in the options menu of the program that you use to open the media files. Good Luck.


#3

thanks I did a system restore and now its back to the way it should be


#4

IE 6.0 rulez…fast as hell!!


#5

Originally posted by Dim
IE 6.0 rulez…fast as hell!!

versio 6.0.2600.0000.xpclnt_qfe.010827-1803 you mean ?

yeah , it works.


#6

Not quite, lol. It’s 6.0.2600.0000.xpclient 010817.1148 +q316059
:bigsmile: :bigsmile: :bigsmile: :bigsmile:


#7

Originally posted by Dim
Not quite, lol. It’s 6.0.2600.0000.xpclient 010817.1148 +q316059
:bigsmile: :bigsmile: :bigsmile: :bigsmile:

oh , that’s an old version , 010827-1803 is even faster :slight_smile:


#8

:bigsmile: :bigsmile: :bigsmile: