Internal Pioneer DVR - 111D identified as reader

vbimport

#1

Hi there,

Sorry if there is any mistake, but I’m a 1st time user.

I have a similar issue to one under “Pioneer DVR-111D looks like a reader only”

I installed the Pioneer DVR -111D (internal drive) today and initially my PC (Windows XP) identified it as a ROM only drive. My BIOS identifies it correctly as a RW drive. I followed the instructions on the above thread

  1. Checked DMA and it was correct. The transfer mode under primary IDE Channel is DMA with Mode 5 and transfer mode under secondary IDE is DMA with transfer mode as “Not Applicable”
  2. Flashed the firmware The Dangerous Bros. external firmware for the Pioneer 111 series.
    After doing this my PC is now identifying this as a DVD-RAM Drive and BIOS identifying it as Pioneer DVR - 111L.
    Can you please help me rectify this and get the PC to identify it as DVD RW

APPRECIATE YOUR HELP IN ADVANCE


#2

If it’s now showing as a DVD-RAM & Pioneer 111L then that’s fine.

What you’ve done is cross-flashed it from the 111D to the 111L which gives DVD-RAM writing capability & auto-bitsetting on DVD+R media. The firmware version you used from the TDB website would have been 8.xx which is the 111L firmware. If the burner is an internal then you should have used the INT firmware version.

You’ve checked the DMA incorrectly BTW. The mode 5 one is probably your HDD on the Primary channel. The Pio will not show as mode 5 as it’s mode 4 maximum.

WIth 2 IDE Channels the Pio should be set as master on the Secondary channel with an 80wire IDE cable.


#3

Hi,

When you say that this is okay, do you mean to say that I will be able to burn DVD’s all okay using this setting?.

Unfortunately, the software I’m using to do it does not identify any drive for writing DVD on my PC at all.

Thanks for your help.


#4

Try flashing your drive with the internal FW as TimC suggested and see what happens.


#5

What software are you using?

And I think it important to use the INT version of the firmware, although I doubt that this is causing the particular problem here.