"Internal Error" in Nero Recode

vbimport

#1

I authored a DVD with Nerovision Express and it came out a bit too big for a DVD. I then tried to shrink it with Nero Recode so it would fit on a DVD-R. About 40% of the way through the initial “Analyzing” process (when importing the DVD video files), Recode produces an error message:

“Nero Recode encountered an error and cannot continue.
Internal error.”

I tried it several times and I get the same error at the same place. Then I tried DVD Shrink, and it ran into a similar error at the same point in the Analysis process"

“DVD Shrink encountered an error and cannot continue.
Programming error – exception occurred.”

Anyone ever encountered this? Is there a fix and/or workaround?


#2

Yes I am getting exactly the same error message during the importing process. I haven’t found any where else mentioning this.


#3

Hello,

Could you please tell which version of Recode are you using?

Thx!


#4

I have the exact same error too. It just started happening when I started using Nero 3.1.0.14. My hunch is that the DVD Shrink analysis program is the same one used within Nero. I took the files in question, and burned a copy with no problem with Intervideo DVD Copy. For about a day and a half, I thought that something was wrong with the structure of the files. But that’s not the case.

After I burned the movie in DVD Copy, I tried to analyze the discs and they failed to complete analysis. I did get Nero to go through a successful analysis process once, but this was in the Nero Digital (MP4) application. The next time I tried it, it failed and continue to fail. I’d suggest that this is a bug that hopefully Nero will take care of quickly.


#5

I did figure out a workaround. Hopefully it will work for you too. Launch Recode but select the option “Recode DVDs and Videos to Nero Digital.” Import the title, as you would normally do in the traditional “Remake a DVD” option. You might get an error here too. So, repeat the process. At some point (for me, it was the 3rd time), the entire file set was analyzed. Now, exit the program, then go back to your traditional “Remake a DVD” or “Recode an Entire DVD”, go through the import title process. Since you’ve already analyzed your files it in the other option, it should skip this step.

Again, it’s a goofy error, and my workaround is somewhat inconsistent, but I did try it on a bunch of different computers, moving a portable Hard Drive to each computer. Each computer eventually was able to analyze the files, all failed the first couple of times.

Keep at it, and it should work for you. If you come up with an alternate solution, I’d love to hear it.

Stephen


#6

only thing i done is change the dvd to the other dvd drive and it let me do it i had to change 3 times just to do 5 disks so just swap the dvd in the drive


#7

[QUOTE=jimmybluenose;2778039]only thing i done is change the dvd to the other dvd drive and it let me do it i had to change 3 times just to do 5 disks so just swap the dvd in the drive[/QUOTE]

This is quite an old thread so it must be sorted by now but welcome to the forums jimmybluenose and I hope you find us useful. :flower:

[B]Wombler[/B]