Internal Error 25001. 25028 (0x61C4), 126 (0x7E)

vbimport

#1

When Im installing Alcohol 120% I get this error: Internal Error 25001. 25028 (0x61C4), 126 (0x7E).
I tried different versions from alcohol, but that didnt work, I still get the same error.
Does somebody has a solution for this?
Thnx!


#2

According to this german thread from the official message board you could try to copy newdev.dll from

Windows\System32\dllcache

to

Windows\System32.

Do a reinstall and it should work.


#3

I find it sad to see that to get this software to work, many people need to mess around with dll files or in the registry, while it’s obviously some bug in the software.
If it were only a few people with these errors, it could be because of badly configured PC’s. But since there are so many reports of these errors, it definitely is a problem with the Alcohol software.
I would never advice anyone to go mess around in the registry, because some people screw up and then would blame me. There’s a lot of people out there who don’t even know the existence of the registry, so don’t tell them where to find it cause they will screw it up.

Same thing with the SecuROM blacklist. Fix the blacklisting issue in the software instead of telling people to mess with the registry. Not everyone is an advanced user.
And the ‘newbies’ will always blame you when they screw up, which results in angry customers.


#4

I dont have that file in dllcache :sad:


#5

Newdev.dll should come with a Microsoft Rollup patch.

Link

You may try to update your operation system. If your os is up to date you may do a system search for the file and copy it to the appropriate location.

I hope this works out.


#6

Customers have access to a blacklist fix which does NOT involve messing with the registry.


#7

Interesting… Is this a permanent fix and must not be applied every time the system is rebooted? Where do you get it? Through Alcohol customer support forum only?


#8

Through Alcohol customer support forum only

Yes


#9

Well, downloading the Rollup patch now.
I already have SP2, but this file wasn’t included.
Will post results later, thanks!


#10

Well, I installed the patch, but still no newdev.dll. Can someone up the file to rapidshare.de or something like that? I dun think the Windows version does mather, but if a Dutch version is possible :slight_smile:
I copied newdev.dl_ from the original Windows XP CDRom, and renamed the file. But then there is missing a syntax in the file, so probably it is not the good file.
Thanks!

//EDIT:
After 10 times the Rolluppatch having installed, there seems to be copied anything :bow: At the moment I dont get the syntax error anymore. Alcohol was already installed with the error, so dunno if I still get an error during installation, but dont want to test it out, cause it is working fine now :slight_smile:
And to everyone: THNX!
I couldnt find any solution on Google, not on the english Alcohol forum, but didnt
thought about the German one :slight_smile:


#11

Phoenix decided a while ago that I’m no longer a customer :stuck_out_tongue:
I paid as much as anyone else for the software, but because I had some complaints about the online activation and the lack of updates, Mr. Phoenix solely decided I don’t deserve anymore support.

If Alcohol Soft can’t handle unhappy customers, then they really need some lessons in customer support. But hey, they already got my money, so why should they care?


#12

I thought he just revoked your access to the customer forums?
Surely you are still able to download and run newer version of Alcohol?


#13

I don’t really care about the customer forums, but I do care about things like that SecuROM blacklist utility. Since it can only be found on the customer forum, it means that I don’t get the same support as any other customer.

Discriminating customers is very poor support.


#14

EDIT
Mispost


#15

Still working here with lastest version :slight_smile:
Thnx!