"Internal Error 2352" -- Anyone Seen This

vbimport

#1

evening folks!

i recently burnt a couple of programs and when i install either of them, at the beginning of the actual install of the files, i get this error "INTERNAL ERROR 2352"?!?!?!

now what i was wanting to know, is this a problem with the program i burnt or is it something to do with the actual burning process?? is it fixable?? or can it be gotten around??

i burn with a plexwriter 12*10*32A with firmware 1.09 on a tbird-c 1400 system, with 256RAM and win98se.

any help would be greatly appreciated. thanks
dodgy bob


#2

and this might be helpful to know too … the program i’m burning is in / from a .bin file and i’m using the .cue file of the .bin file to load up the program into the cd burning program which just happens to be crdwin and nero. i tried using both - and yes, i got the same result at completion of the burn; during install i get “Internal Error 2352”.

so what now???


#3

im not sure what the error means, but there are 2352 parts to a sector when writing mode2 data, as opposed to the normal 2056. that sounds like a possibility. try using the bin file in nero. go to ‘burn image’ and select the bin. a foreign image dialogue should come up. then tell it to burn it in ‘mode2’. this should take care of your problem


#4

I’ll copy this thread to the Software forum since this is not a newbie question! :slight_smile: