Internal DVD+/-RW...Help me PLEASE!

Hello all,
I am hoping you guys can help me out here. Before getting my laptop, I had a desktop with a Pioneer A06 DVD plus/minus burner. Worked fine, no problems. I used DVDXCOPY express and Nero as my main burning apps. Well, that PC has been sold and replaced with a laptop. I have an Averatec 6100HS. In this laptop is a Slimtype DVDRW SDW-431S. I cannot burn any DVD that has video…data dvd’s seem fine. When I either burn a DVD with XCOPY Express, the video is choppy and pixilated when played in a DVD player. I tried a home video file with Nero and I get the same result. Also, I have tried 3 different types of Media…same result.

I almost flashed my firmware for the drive off of Liteon’s site, but I read here first that that firmware is for the external verison of that drive.

So does anyone have any ideas? I have never had a problem in the past. I am using Sony DVD-R, BenQ DVD-R, Otpidisc DVD-R. Also, I have tried burning at all different speeds.

Media?? Burner?? Laptop?? Any firmware upgrades for the drive?

BTW, the laptop is a P4 3 GHZ HT, ATI 9600 and 512 MB RAM.

Any help would be APPRECIATED!!!

Have a similar problem. Bought exact same machine two weeks ago… bought DVDXCopy 2 days ago. It would actually lock up my mahine during the burn process. Currently I use DVDXCopy for the read to HD and then use the Power2Go to do the burn. But this only works for DVD+R media (works great - no glitches and as sharp as original) but DVD-R is VERY glitchy (which is why I’m surfing for an answer). Currently I can burn for use on my computer or any DVD+R capable player, but no good for most home systems which are still DVD-R. I’ll post back if I find a solution - trying some suggestions right now - such as defrag HD, and turn off AV and windows Firewall before burning (also don’t forget to turn off internet connection while firewall and AV is down to prevent attack).

Works great now…

Following steps were taken:

  1. created a seperate partition for temporary storage while burning (this way there are no hard-drive fragmentation issues). I made mine 10G but 5G should be fine for DVDXCopy (Basic)

  2. disconnected from network (especially important because of steps 3 & 4) to avoid incoming network traffic

  3. disabled AV

  4. disabled Windows Firewall (installed automatically with SP2)

  5. disable screen saver

  6. perform burn - either +R or -R work now

  7. re-activate AV and Firewall before connecting back into network

Seems to be working great now. Averatec 6130HS w/DVDXCopy

Sounds like you had disk performance problems causing buffer underruns. Continuing burning after a buffer underrun works better on +R media.
A separate partition and disabled screen savers are good ideas. Tell your anti virus software not to scan this partition, so you do not need 3). Disableing the firewall and disconnecting the network is not neccessary because the performance problem is the disk I/O. I assume you do not use your notebook as fileserver :slight_smile: