Interesting Problem..Could Really Use Help

Hello everyone. My name is Jay (Jrocc019) and I’m and brand new to the forums/site. Just wanted to take the time say that this is a very impressive bunch of sick individuals that we have here. :clap: WoW do you guys/gals know your stuff. :bow: Thank you for being here!!

I have a very odd delemma that I could use some additional feed back on so I apologize if it’s a long read but i want to make sure I included everything i could think of. Any help is extreeemmeely appreciated.

I’m running an IBM Think Centre A50p Desktop XP PRO SP2 Pent IV X86 1g Ram 80g hardrive…defragged religously…clean registry…and latest windows updates. System is about 2yrs old.

It started 2 months ago…dvd rom drive in the master location on the IDE cable took a dump on me. I have an IBM multiburner on the slave location underneath. So I decided that it was upgrade time and to replace the IBM DVD Rom and add another burner. Purchased a Memorex 16x DL burner and installed it. Worked fine for about two weeks and then started skipping on both playing and burning dvd’s. I backed the drive read speed down all the way to 4x through nero 6 express i beleive it is and it read ok. It skipped on the burns still. Did some research and upgrated from Memorex Media to Verbatim. Still skipped on burnes and reads. Did your standard remove re-install…made sure the DMA was correct and nothing worked. Took the drive back after about a month of torture and exchanged it for another Memorex. Same thing happened with the new one and i took took it back in 4 days and cut my losses. Go over to Best Buy pick up a Plextor or Fake Plextor I should say 750-A and popped it in and it works great. No skipping plays and burn fine…no trouble yet thus far but I had no issues with the memorex at first either. I purchased first, researched second…no no…and found the 750-A isn’t even a Plextor it’s rebadgged etc etc so I decided to get rid of it as I felt I was realy taken advantage of. Ordered a BENQ 1650 OEM updated firmware skipped on plays really bad. Pulled it right out and swapped it for the 1655 on a hunch. BenQ DW1655 BCHD f/w skipps on playing the dvd as well. I don’t even want to think about burning at this point. This drive is in the exact location as the plextor and both memorexes were with the exact same config on the IDE cable. Everything appears system wise to be working correct and windows says the current drivers are installed which I take with a grane of salt. I swapped the IDE cable with a new one and that didn’t work. I removed the IBM multi off of the IDE and Power source and the benQ 1655 skipped but much less than before. It played 4 mins with no glitch/skip. But it eventually did skip twice. DVD that I’m playing is brand new. I plugged the IBM mulitburner back in IDE and power and the BENQ skips again like usual. Aside from researching new/updated drivers which is what i’m doing now and a new power source which I don’t know if that could be it…I’m absolutely lost…Anythoughts besides keep the plextor?? LOOOOOLLL Thanks in advance J

Hi, and welcome to the forum :flower:

Quite a story; lots of drives but all still skipping with lots of media. One of these things has to become a constant so we can even start to help. I suggest you take out all drives and just have one (the BenQ) on the IDE channel as a master device (jumpers set accordingly).

Then… first thing: do commercial pressed DVDs skip with the BenQ 1655?

Hi Imkidd 57…thanks

Commercial DVD’s do skipp when played in the 1655 and did in the Memxs.
I have had only the 1655 hooked up as the master only… with the IBM Multi taken off the IDE and power. If wasn’t physically taken out but the configuration you mentioned has been tried and the result was very minimal skip. Does phsically taking the other drive out (non benq) matter if it’s unplugged from the IDE and power connector?

Thanks again for the quick response…WOW.

OK… not connecting the IBM for data/power but leaving it physically in place is fine. If you only have the one drive connected up and commercial DVDs skip, then perhaps it’s a codec problem.

Have you ever installed a ‘codec pack’ (eg K-lite)?

No…LOL I don’t even know what that is but I’m willing to learn. Should I hold off on upgrading any drivers and try this first?

I was meaning that having installed something like that could have been the problem.

What DVD playing software are you trying to use?

Oh ok…I see. I have not installed anything like that.

I use Win DVD Player and I used the Nero player…skips in both with commercial DvD as well.

Hmmm…

OK, can you download, install, and try VLC from the VideoLAN site (here) with a pressed DVD. This software has its own codecs which should tell us whether it’s that sort of problem.

Absolutely…i will try anything once to keep a burner besides the Plextor…well almost anything. Eventually i have to cut my losses and get on with my back ups.

I will go home and download/try it and see if it works. Thanks IM for all of your help and I will post as soon as I try this.

The drivers should be generic WinXP and not a problem. You have a hefty system so power supply shouldn’t really be an issue.

Nothing particularly intensive running whilst playing back the DVDs, I assume…?

As a last check, although I know you said this was something you attended to: have another look at the IDE transfer mode settings. Make sure the ‘Current Transfer Mode’ (lower box in the figure below), is not ‘PIO mode’…


Ok…i was just curious.

DMA has been checked and rechecked and is good. I will check it one more time to be sure.

Everything had been shut down while playing the commerical DvD. I thought that too and I checked the processor usage while playing the DvD and it was minimal. All Strike Outssss.

Very interesting problem though…wouldn’t you agree??

Just a thought. What sceen resolution are you running at? Try setting it to 800X600 and trying that.

Yes, indeed it’s a thorny one…

What is the reported current transfer mode, btw?

When you get access to the computer, if you can create a dxdiag file and post that as an attachment then it may shed light on things.

[ul]
[li] Go to ‘Start’ -> ‘Run’ -> then type “dxdiag”. Click ‘OK’.[/li][li] When the progress bar disapperas (from the left of the tabbed window), click the ‘Save all information’ button and choose to save as a .txt file with the default filename (DxDiag).[/li][li] Attach this file to a post…[/li][/ul]

I was wondering if there was something I could run to help zone in on the issue. Everyone else is running reports/apps from Nero on burns and I was just thinking if there was anything I could run that pertains to this situation. I will def try that when I get home. Unfort this work thing gets in the way of my play time.

@ Wobble…Wobble thanks for the input!! I’ll test it and see if we get anywhere.

At the moment we’re trying to localise it to a PC issue using pressed DVDs which can be guaranteed to work and thus remove a variable from the equation. Your problem is almost certainly nothing to do with burning or Nero AFAICS.

I suggest we try one thing at a time; once the computer side is sorted then we can move to looking at the quality of burning recordable discs.

At the moment we’re trying to localise it to a PC issue using pressed DVDs which can be guaranteed to work and thus remove a variable from the equation. Your problem is nothing to do with burning or Nero AFAICS.

I suggest we try one thing at a time; once the computer side is sorted then we can move to looking at the quality of burning recordable discs.

Right…I understand…sorry…i was making a comment not asking a question.

Do I type dxdiag exactly how you have it inserted…with quotes and the period? “dxdiag”. Should the burner be playing at the time or no?

OK that’s fine… :slight_smile:

You would type “dxdiag” without any quotes or full stops. This is a standard test and reporting routine for the DirectX subsystem of Windows, which handles all the audio and video (nothing to do with the burner so it should really be stopped).

I’d check the ASPI layer. This is info i copied from here.

The term ‘ASPI’ is an acronym that stands for: Advanced SCSI Programming Interface. All the following terms are synonymous: ASPI layer, ASPI drivers, ASPI interface. The term ‘SCSI’ [scuzzy] is an acronym that stands for Small Computer Systems Interface.

An ASPI layer consists of four files [see gray boxes below] that ‘lie between’ various programs [software] and certain devices, such as CD/DVD-ROM drives and CD/DVD burners/writers [hardware].

Software programs such as CD digital audio extractors [commonly known as ‘Rippers’] and CD-writing utilities such as CDRWin use/require ASPI drivers to ‘communicate with’ SCSI devices.

Many people don’t realize however, that the files contained in an ASPI layer are also used in systems that don’t contain a SCSI adapter, or SCSI devices … for things such as ripping CD audio and burning CD/DVDs.

This is why you’ll find ASPI-related files and info posted at sites such as CDRWin, Nero, Feurio, Doom9, FireBurner, Plextor & the Coaster Factory.

I was having some dvd playback issues recently and this was something i learned about a long time ago. I had long forgot about this but i was going through my ‘downloads’ folder and found i have a utility to check the aspi layer. I checked mine on a whim and found out it was corrupted somehow. I re-installed the aspi and it seems to have cleared up the probrem. You can DL the utility here. If all else fails it’s worth a shot.

WOW very cool Thanks IM :bow:

I will go home and try it right away and get back to you. :iagree:

Oh so i don’t have to spend to much time researching how to attach something can you give me a brief overview…if not…just point me in the right direction to a guide and I will research it.

@ sikoone Thanks sikoone…i’ll try anything…its greatly appreciated