Intel RAID app accel & NEC 2500A

vbimport

#1

So I installed my brand-spankin’ new 2500A into my rig tonight, and all seemed to be going well… until I tried to burn a DVD. Blue screened about 4 minutes in.

I read through the NEC FAQ/Troubleshooting guide, made sure DMA was enabled, using standard Microsoft IDE drivers, etc. IMAPI service is set to manual. I deleted the drive from Device Manager, rebooted, got the same result (now two coasters. :-/)

Then I took another look at line (5), “Uninstall Intel Application Accelerator.” Sure enough, I’m on an 875 chipset, and using the onboard I/O controller (2 SATA, 2 IDE) with the Intel Application Accelerator RAID edition installed and running.

Problem is, I can’t remove this software without trashing my RAID volume (I’m striped over twin 120 Gb drives).

Here’s where it gets weirder: I downloaded the 1.07 firmware update, but the flasher program routinely & immediately blue screens me. The error is in iastor.sys, which is, you guessed it, the Intel Application Accelerator.

Now, I’m sure someone must’ve gotten this config working, since I see ABS PC selling pre-built rigs with the 2500A on an Asus 875 mobo. Any gurus out there with a more helpful hint than “backup your data, trash the RAID volume, and start from scratch?”

Thanks in advance!


#2

dewd - you have a l33t rig

:bow:


#3

the intel application accelerator RAID edition should not be a problem, only the normal application accelerator for IDE drives.

Tried installing the latest intel inf drivers? http://downloadfinder.intel.com/scripts-df/Product_Filter.asp?ProductID=1043


#4

There is some information about how much data to strip out of the .exe to leave you with just the firmware. Then you could flash it from DOS (using a DOS boot disk or CD). TDB have the neccessary DOS flasher


#5

Finally got this working… for anyone keeping score, the trick was updating the 875P mobo BIOS with the latest from Intel.

Thanks for the suggestions!