Intel MB and SONY DRU-540A Incompatibility?

vbimport

#1

I’ve just install a dvd-rw drive from sony and it’s detected by de bios just when i power up my machine, after 2 or 3 minutes the drive goes down and the OS do not recognize it. It’s only happens at this machine. My machine is: d865grhl p4 2.6c 512 mb ddr400 HD80 SATA hd 200 SATA MSI geForce 5200 128Mb

I take it to the intel e-mail technical support and they answer me this:

There is always the possibility of there being an incompatibility between the device and the Desktop Board. To avoid unnecessary replacements, I suggest you take the system to a local computer repair shop to have them test the Desktop Board with a different DVD burner.

I’think this is bull shit and i can’t do my dvd run again on this machine

Somebody tell what to do.


#2

Hi there and be welcome!

There are quite some reasons possible why this drive doesn’t happen to work. You try to do a few things:

  1. Make sure the drive is connected to the chipset IDE controller, not some onboard RAID controller or so!
  2. Isolate the drive on a IDE channel and try different master/slave settings
  3. Check the cables; try to replace the data cable.
  4. Update your BIOS (not very likely, but you never know)

I don’t think it’s a compatibility issue either. I mean… it’s highly unlikely that Sony doesn’t test their hardware on Intel chipsets…


#3

I’ve tried the four alternatives that you bring me, but no one has made any progress at this situation.

It could be some other problems in the motherboard??

Should i update the firmware in my dvd rw??? it’s a sony dru-540a

Thx for the patience

Sebas


#4

Well I don’t think that updating the firmware would do any good for this issue, but on the other hand, it can’t hurt either. Just don’t use this computer for that, as when something goes wrong while updating, you might be in trouble.

Other factors than the mainboard? Could be. As I mentioned, the cabling is one of them. Can be other things as well (like the PSU), but it’s not very likely. Still, could be…

If you want to make sure it’s not software related, you should boot to a non-Windows environment. Take a CDROM enabled DOS bootdisk, a Win9X installation disc or maybe a live Linux distro to boot and see what happens. No problem there, then there is something wrong with Windows. Otherwise it’s hardware.

Go to http://www.download.com for a bootdisk or to http://www.knoppix.org for a bootable live Linux disc.


#5

This isn’t a windows problem because i see it on the bios setup, but when i restart the computer the bios setup doesn’t recognize it.

I change all the cables on my pc and still not work

Thx for the inconvenience

Sebas