InstantCopy wont allow me to start a 4.37GB Disk?!

vbimport

#1

Iv ripped all the 15 episodes of Family Guy and made them a menu with maestro, and it came out at about 14GB, i started InstantCopy up, and it gets to the part before you can start encoding, but the ‘OK’ button is disabled because it says that 4.37 is too large for a recordable meda.

Is there anyway to turn off this 4.37 marker, or tell it im not putting onto a dvd-r so it will just make it.

It should fit onto a dvd-r at 4.37 shouldnt it?

Cheers for any help.


#2

Here are e few Reg-Tweaks to improve InstantCopy a little more:

HKEY_CURRENT_USER\Software\VOB\CD Wizard\7.0\Copy

DWORD “DVDMagic”
Set to 1 to enable Titlewise De/Selection

DWORD “DVDAnalyzeMaxRel”
Defines video size that gets analyzed in percent (Default: 7%)

DWORD “DVDAnalyzeMinAbs”
Minimum video that is analyzed (Value * 2,5 MB)

DWORD “DVDSaveQuality”
Defines the place reserved for not predicted video size in percent (Default: 6%)

STRING “DVDHideConversionPicture”
“True” Hides preview picture while converting and analyzing a DVD (Default: “False”)

STRING “DVDAlwaysEnableOkButton”
“True” Always enable OK button in “Customize Disc” dialog even if the predicted size is over 4,32

STRING “DVDRemoveLayerBreak”
“False” to disable removal of layer break

btw, Pinnacle has released un update to v7.0.1.114.

"Changelog:

AUDIO_TS folder is added for compatibility issues with various stand alone players

  • Volume Label on destination disc (editable in customize disc dialog)

  • Layer break on copied DVD gets removed

  • Fixed problems when removing sub pictures and audio streams

  • Fixed problems while creating overlay fixed (SID Error)

  • Fixed problems with parallel writing to multiple CD Burners

  • Fixed rare burning error "Buffer not found (x)

ftp://ftp.pinnaclesys.de/driver/pc/InstantCDDVD/InstantCopy_Update.exe

:slight_smile:


#3

Iv tryed some of these and i carnt get them to work :frowning:

The one i really need to use is “DVDAlwaysEnableOkButton”

What should i do. Because this string wasnt already included in the reg, i made a new string and called it the same with the value of ‘True’

Does this only work with the updated version, or on windows 98 or somthing.

Cheers.


#4

Hit the F5 button and it will enable the OK button…