Instantcopy only recognizing my OS partition for free space

First off I run system commander. I do it so I can run a fat32 partition for the OS but still have NTFS partition for other stuff (mainly video, I have used this setup to create VCD and its worked great) when I try to run IC it keeps looking at my OS partition for space when I have another partition with amply space. any ideas?

never mind: if you go to the general tab and then select options there is a way to change the directory I am going now