InstantCopy hangs during final stage

vbimport

#1

I’m having a problem with IC7 that I hope someone can help with.

I’ve installed this app & the reghack as per a tutorial I found.

Following the tutorial I have no problems. Once I have entered all the details and then get to the part where I remove the audio tracks that I don’t want and adjust the size of the various titles all is going OK.

It is when the app starts to do it’s thing after this that the app falls down. Basically it just hangs. I have left it at this stage for 2 hours - on numerous occassions - but nothing is happening.

If I try to cancel the app nothing happens. The only way out is to reboot the machine.

I have tried removing and re-installing the app and disabling my anti-virus that runs in the background but still no joy.

Anyone got any ideas whats happening here?


#2

I had similar problems with the .80 version. I swapped it out for the 7.0.0.91 version and, so far, no lockups.

I did get it to work okay before by ripping the DVD to the HD in iso mode, and creating an image on the HD. I then mounted it with Alcohol120% (or Daemon Tools). I then ran IC against the image and it did just fine.


#3

This is a DVD2ONE forum not instant copy go to doom9 for ic forum:)