Instant copy says access violation when attempt to copy a DVD backup frm dvddecryptor

vbimport

#1

I am definitely new to DVD ripping and burning and have been unable to locate any forum messages describing my problem. I recently purchased Instant Copy and upgraded it to latest version. Used DVD Decryptor to rip (back-up) my purchased movie and all seemed to go well. I can play the movie from my har drive file. The rip created an IFO file and 5 VOB files plus the Stream info text file. When I open Instant Copy and select this file from my hard drive the “select source image” window pops up, but no files are visible until I select “all files.” I then select the VTS_01_.IFO file and chose open. Regardless of whether I try to send to my hard drive or to my Sony DRU-500A I get an error box that says “Access Violation at address 40006948 in module ‘rtl70.bpl’. Read address of 86CE11C1.” Same error every time. I assume this is a memory conflict, but I haven’t a clue as to how to trouble shoot or change. Running an Anthelon 1800 Mhz with Windows XP with SP-1; 1 GB DDR Ram, 2 80Gb Hard Drives (one Max one WD). Would appreciate any help in this. BTW I have burned a movie to ISO mode and it worked well as far as I could tell…was too big for DVD copy


#2

Wrong Forum…