Instant Copy returns access violation error

vbimport

#1

Guess I posted this to wrong Forum 1st time…hope this is right one

I am definitely new to DVD ripping and burning and have been unable to locate any forum messages describing my problem. I recently purchased Instant Copy and upgraded it to latest version. Used DVD Decryptor to rip (back-up) my purchased movie and all seemed to go well. I can play the movie from my har drive file. The rip created an IFO file and 5 VOB files plus the Stream info text file. When I open Instant Copy and select this file from my hard drive the “select source image” window pops up, but no files are visible until I select “all files.” I then select the VTS_01_.IFO file and chose open. Regardless of whether I try to send to my hard drive or to my Sony DRU-500A I get an error box that says “Access Violation at address 40006948 in module ‘rtl70.bpl’. Read address of 86CE11C1.” Same error every time. I assume this is a memory conflict, but I haven’t a clue as to how to trouble shoot or change. Running an Anthelon 1800 Mhz with Windows XP with SP-1; 1 GB DDR Ram, 2 80Gb Hard Drives (one Max one WD). Would appreciate any help in this. BTW I have burned a movie to ISO mode and it worked well as far as I could tell…was too big for DVD copy


#2

Try using SmartRipper or cladDVD .NET to rip your DVD. Sometimes switching rippers fixes those types of problems.


#3

DB1:

It sounds as if you haven’t made a complete rip.

  1. Rip ALL files using DVDDecrypter in File mode. Be careful as it defaults to just the main movie. Use Ctrl-A to get 'em all.

  2. When you come to use Instant Copy, the file you’re looking for among the newly ripped is VIDEO_TS.IFO

-Pete


#4

Yes Petes right I had the same problem.you have to select ALL FILES option in dvd decryptor.

Regards


#5

db1 check out the guides in signature

it includes ripping guides, what to look out for when using IC, errors explained and more

hope it helps


#6

Pete, thank you for the help. Using the file mode and the control A, I was indeed able to get the instant copy software to start the process. Unfortunately, after less than 40 meg of work, the read process generated an error from the multicopy engine or process prompting Microsoft to cheerily offer to send an error report. The movie I was attempting to back up was Fellowship of the Ring, so now I’m trying a second movie to see if I get the same results. Once again thanks for the help and I will continue trying to sort this out as best as I can.


#7

db1, did you check out the guides

I said it had guides, hints, stuff to watch out for and errors etc

and that error is there :slight_smile:

why IC crashes

it may be a bit complicated for you at the moment but the basic answer is that IC does not like prolonged dark scenes

I suggest you take a look around the site so you are a little more prepared with other simpler things tho

hope it helps


#8

Thanks all…I have finally successfully burned a working DvD onto a DVD+RW (Sum of All Fears). Still learning and the forum is great for help.