Installing LTR-52327S

vbimport

#1

ok so i bought the LTR-52327S for the system that im building. i bought a oem drive online. anyway i turn the drive on, it flashes, then the green light was stays on. when i try to install the drive windows xp just detects it as a unknown device and doesnt use Windows default driver. it searches for a driver but cant find anything. i could look thru the default driver list but iono which one to use. help!!!

thanks.


#2

Are you sure that you plugged the IDE cable in correctly? Pin 1 to the appropriate side for both ports?


#3

i think i know what ur talking about but can u elaborate alittle


#4

If the IDE cable that you’re using is not notched, then try reversing the orientation of one end of the cable.


#5

just checked… yea its notched. hmmm mabey more info might help, i have the master as a lite-on dvd drive and it gets detected and works. the LTR-52327S is the slave. another thing i forgot to say is that the LTR-52327S isnt detected under bios when i have the slave IDE channel enabled.


#6

What motherboard are you on? More HW info please! :smiley:

(Sorry to interfere.)


#7

Lanparty PRO875B. i have one of the IDE cables hooked up w/only a hardrive and the other IDE cable has the dvd drive as master and the LTR-52327S as slave


#8

Okay, DFI LANParty.

  1. What chipsetdrivers have you installed. Any RAID.

  2. Have you tried to move the CD-RW drives around.
    (I´m on $ntelboard (865PE) and have HDD and CD-RW an same IDE-channel [PRI])

  3. Why are you trying to disable IDE-channels?



#9

Check the jumpers if you haven’t set them manually already. And, I find that having the master at the end of the cable seems to be more compatible with drives even when you have manually set the master/slave jumpers.


#10

“And, I find that having the master at the end of the cable seems to be more compatible with drives even when you have manually set the master/slave jumpers.” tried that, it didnt work.


#11

mabey someone w/the drive can go to device manager and check what drivers its using? worth a shot i guess


#12

Hmm, I don´t think we are talking about same things here.

All ATAPI drives (DVD-ROM, DVDRW and CDRW) are using same WINDOZE drivers. No “other” drivers are needed in this case.
So, looking at other system wont help you.

The chipset drivers matters here.
And you will find the chipset drivers on your CD shipped with your mobo.



#13

yea i installed that, that the 2nd thing i did


#14

iono im stumped… anyone have any ideas


#15

I’m guessing you’ve tried these but I’ll mention them anyways. Try the 52327S as a master as the single drive (setting the jumper to cable select) and see if the bios detects it. If it does, set your other drive to CS as well. If not, you should try it in another computer to see if the drive is defective. Since you have the dvd drive working on that IDE port I’m assuming you don’t have it connected to the onboard raid. If you do, try it on the non-raid IDE, although you’ve probably already tried that in that case. So most likely, all I can think of is that its defective :confused:


#16

ditto… make sure ur drives are jumpered correctly as master/slave


#17

Maybe the drive is toast :confused:


#18

Have you tried to use flat ATA 33/66 (80 conductor) IDE cable? Yes, I know it´s a longshot, but I remember OCFreaks having this kinda probs on his $ntel-875 some time ago.
[This mobo is delivered with rounded IDE cables]

:slight_smile:


#19

well im still trying things, but if worst comes to worst who should i tell that the drive is defective. lite-on or the online place i bought it at?


#20

First, where you bought it (if in europe). :slight_smile: