Installing Latest Alcohol 120%

Hello Everyone,

 I recently downloaded the trial version of the latest Alcohol 120%, and after downloading it I had some problems installing it on my computer. When I try to install it I always get an error saying the driver is invalid name or has conflicts. I've checked my system and there is no conflicts whatsoever. I was thinking just now that the problem might be the name of the BUS and MINIPORT i have to type in, problem, I don't have a clue what a Bus and a Miniport is. Any comments or suggestions on how to fix this problem would be greatly appreciated!:iagree:

If I remember correctly you only have to type in the mini port name if you go into Advanced installation mode. Try in in normal install mode and see what happens.

When you try to install Alcohol 120 and if it’s a Error 25002 you are getting then open Regedit and go to HKey_Local_Machine\System\CurrentControlSet\Services here you should fínd the Keys for the Alcohol Driver in the current Version 148.1222 xmasbus and xmasscsi and Delete theses Keys and reboot

1.Tried normal install and wont work.
2. It is error 25002, went into regedit and couldn’t find the xmasbus or the xmasscsi. Also I dont think they’re in there because of the numerous sub categories.

My mistake, I just found xmasbus in the regedit and deleted it, tried the installation again, didnt work. But this time I got “Internal Error 25001,25032”

For Error 25001 try this,

Browse to HKEY_LOCAL_MACHINE\Software\Microsoft. Right-click on Driver Signing and click permissions. Then click add and type Administrators then click ok. Make sure Administrators have full control checked.

Even though under your permissions tab under driver signing you set full control and read and have them checked look under the advanced tab for special permissions and give administrator full control.

You should make sure you are running as an administrator when installing alcohol.

Make sure you reboot.

Also next time you install Alcohol do it in expert mode and change the names for Busport and Miniport to something different. This will make sure that your old installation dosn’t interfere with this one.

You will also need to remove corresponding files from Windows\System32\Drivers folder , because setup will also abort if it finds files with same name in the Drivers folder. :wink:

@Womble
When I right clicked on Driver Sighnings, i couldnt see permisions, all there was when i right clicked driver Sighnings was EXAND,NEW,FIND,COPY KEY NAME,DELETE,RENAME.

@Coathi
What did you mean removing corresponding files from Windows/System32/Drivers Folder?(Also which Windows folders, there is a lot of windows folders in the regedit)

I think i solved the problem just now…I kinda went around the installation. This is what i did:

  1. Press the Install button.
  2. Got the 2 errors.
  3. End Tasked the setup.
  4. Ran Alcohol
  5. Worked!!

I was wondering that by end tasking the setup like that, how would it effect Alcohol 120%? Is it ok to use? Have i damaged anything on my comp?

:confused: :confused: :confused: :confused: :confused:

[i]Originally posted by Super_Noobie [/i]
@Womble
When I right clicked on Driver Sighnings, i couldnt see permisions, all there was when i right clicked driver Sighnings was EXAND,NEW,FIND,COPY KEY NAME,DELETE,RENAME.

Your not running Xp are you.:slight_smile:

It’s hard to tell if you have damaged any other programs. I doubt it though. If your computer restarts Ok then everything will be fine from then on.

The only way to tell if Alcohol is working properly is to use it.

I’m running WinMe.

I think its running properly…because i just tried to burn age of mythology(safedisc2.5+) and it didnt work(it never works because i dont have those special safedisc 2.5+ burners). Keep getting “AOM has caused an error in ~Df394B.TMP”

P.S is there a way to burn those safedisc 2.5+ cds without any of those special burners?

Have you read this thread.

:o The BYPASS EFM ERRORS DOESNT APPEAR ON THE ALCOHOL 120%(Don’t I need this to burn safedisc2.5+?)

Hi Super_Noobie from reading the way you installed Alcohol by ending setup before it was completed , I don’t think the program will work properly some how , :confused: I think you should uninstall it reboot your computer and start all over again . But first delete the two files from your Registry called “xmasbus” and “xmasscsi” go to HKey_Local_Machine\System\CurrentControlSet\Services both should be right down the bottom in Services underneath each other. Then open your “C” drive go to the Window’s folder open the System32 folder open the Driver folder and look for the 2 drivers again called “xmasbus” and “xmasscsi” sometimes both will be there and other times only one of them Delete then, after you did that reboot your computer and start with the installation of Alcohol 120% now it should work OK, :slight_smile:

For Age of Mythology I used Clone CD and works OK , but Alcohol 120 also has a setting for safedisk and it should work, if you have any more problems let me know
:cool:

Coath1,I just installed the new version of alcohol120 v1.4.1222and got internal error 25001-25021. I could not find xmasbus" and "xmasscsi"under HKey_Local_Machine\System\CurrentControlSet\Services, but i did a search and found it under hkey_current user\software\microsoft\search assistant\as
also under hkey_user\s-1-5-21.
should i dele these files from the h key -current user and the h key_user since i did not find it in the hkey_local?

Hi cliveyow , welcome to the forum, as far as I know no other program is using those two files so I think you should delete then, but before you do any changes to your registry make sure you back it up so if you need to you can always restore it. Also have a look on your C drive in your Windows folder \ System32\ Drivers folder for those two files because most of the time they are also in there and delete them. if you are having any other problems installing Alcohol just let us know and we 'll try and help you out.