Installing 80gb harddrive problems

vbimport

#1

installed the harddrive, then went to device manager, right clicked, hit initialized, then after that was done hit create new partition (options were primary or extended partition) i chose primary, i didnt know which one i should pick so i just picked that one, it did something then said formating, got to the end then said formart unsuccessful, so i deleted the partition and tried again, same problem, anyone know whats goin on here?


#2

ted, you should continue in the first thread. Hopefully a mod can merge these.

What is the error message? What is the brand of your 80gb hdd? Does it comes with any software? {next time please be more spesific so we can troubleshoot better}

If yes, delete the partition in comp managament, install the software and try to initialize the hdd using the software.


#3

the error- “the format process could not be completed successfully”

brand - hitachi

no it did not come with any software

is this true…i have a pentium 3 processor, they can only have a limit of 30gb?


#4

Are you using windows 95? The 32GB limit is only for Win95. Ok, now I need you to list all your hardware/system spec and OS version/update/etc, everything! We’re moving slowly without it.


#5

im using windows xp home edition, im new at this i have no idea what any of my specs are, if you asked for something i could try to find out


#6

hm… I never encounter that problem, hitachi is a good brand, is it new or used? I bought a 250gb hitachi a couple months ago and it comes with a “Configuration CD.” If I get any problem I would use Partition Magic 8 but I guess you don’t have it?


#7

it new, not unless i can download it somewhere, the harddrive came with nothing

think i got what your lookin for the system specs and all, i got a picture just dont know how to post a picture


#8

Hey ted… Is your system a laptop or desktop???


#9

desktop


#10

sorry ted, it would be better if you provide us with more info. A desktop, Pentium III, Windows XP home edition is not enough. P-III what Mhz/Ghz? XP Home SP1? RAM? etc. You need to dig further. And please post the EXACT error message, with error number if any.


#11

996 mhz 512mb ram error- (at top of box it says) logical disk manager (in the box next to big red x) the format did not complete successfully.


#12

providing that sp means service pack its 5.1.2600 service pack 2 build 2600


#13

Okay just seen this one. Have you tried to creat and extended partition yet? I have never come across this problem. As said you need to do the whole thing again to create the error message and then write it down as this is needed to get us further. There is an expmaple of the sort of info needed as system spec in sportfishes sig.


#14

Hey ted…This is what we need. See below the line.


#15

there are no numbers in the error message just this “the format did not complete successfully.”

tried the extended partition, same error

ill try to list it as best as possible

gateway desktop performance 1000
orignial 20gb hd (no idea on the brand)
hitachi deskstar 7k250 80gb *****this is the one were having the problem with
996 mhz
512mb ram
pentium 3
windows xp home edition service pack its 5.1.2600 service pack 2 build 2600
benq 1620 master
cd burner (dont know the brand) slave

im at work so if you need anything else ill get my little brother to help me list it when i get home, if i missed something let me know


#16

There may be a problem with the drive, it sometimes happens, go here and download the drive fitness test to test your drive to make sure it is not faulty: http://www.hitachigst.com/hdd/support/download.htm If you have your PC set to boot from CD then go for the CD ROm image, if from floppy drive go for the diskette option.

If you are not sure what your PC is set to boot from look at it when you restart it, if the CD Rom light comes on first then it is set to boot first from Cd, if the floppy comes on first and you hear a noise, then it is set to boot from that first.

These tend to be easy to use and only work with their own brands so you don’t have to worry about messing up your 20Gig drive. To see what make it is go into control panel–>system–>harware tab–>device manager–>disk drives it will list it there.


#17

ok will do when i get home, im sure ill be postin the results as my luck the drive wont be faulty lol


#18

Though I would expect an error during boot up, it’s possible you have a cable conflict.

1st, is this an IDE drive? If so is it alone on the IDE cable? If on the same cable as another device is it jumpered correctly? Is this an ATA/100 IDE drive and if so do you have a suitable ATA/100 cable attached to it?


#19

dont know if it is an ide drive.

this hd is going in as the 2nd one, the original is still there

i left the originial alone and followed the cable down to the 2nd set of pins to plug into the hd, and i set it as slave also. (i did not touch the original, it should have already been set as master)

my brother did the research to see if it was compatiable, he said it was.


#20

you may have to change the jumper on your original HDD…some models have different positions for sole master and master w/slave.