Installed but now wont read CD-r's

vbimport

#1

I just installed Alcohol 120% and now for some reason when I try to burn disks it wont read the damn things at all. I tried that ignore medai type things I saw someone suggest in another thread. Still doesnt read. Would really appreciate help. I have disabled it so it has 0 virtual drives and still nothing. I dont understand wtf is going on. Any help would be appreciated.

BTW I hear this wierd ass skiping sound in the device. Thats why I am not totally sure if it is just Alcohol 120 doing it. But it is only 1 like 2 monthes old so I am not sure WTF is up.

Forgot to mention that I have a TSSTcorp cd/dvdw ts-h552b. That is the one that is not working for shit. It also says it is in location 0 (0) whatever that means. But it doesnt sound right to me.

And also I have Alcohol 120% version 1.9.2, if that matters.


#2

Ok, my bad. I actually have a HL-DT-ST DVD-ROM GDR8163B.


#3

have you tried installing the latest Devsupp Patch if that doesnt help send a System Report from Alcohol to the Support Team.